RCU Forums

RCU Forums (http://www.rcuniverse.com/forum/)
-   Traxxas Monster Truck forum (http://www.rcuniverse.com/forum/traxxas-monster-truck-forum-251/)
-   -   T-maxx problems (http://www.rcuniverse.com/forum/traxxas-monster-truck-forum-251/7421090-t-maxx-problems.html)

Mr. Pink 04-25-2008 11:50 PM

T-maxx problems
 
Well this is my first official post on RCU,

I just picked up this t-max 2.5 today and i had to replace the glow plug. And now that i got it running it keeps wanting to slip when i give it throttle. I have searched, and i have come up with nothing, I am getting quite frustrated with this already and i haven't owned it for 24hrs yet. I also have checked the gears they mesh correctly. i have tried 2 different sets of gears. i have a 66T gear that came on it,an extra 66t gear and the stripped 72t gear that orig came on the truck. I would appreciate any feedback


Custnam 04-26-2008 01:20 AM

RE: T-maxx problems
 
It sounds like maybe your spur geaf is too loose. See if you can spin it easily with the wheels on the ground and not moving.

novakmaxx 04-26-2008 09:13 AM

RE: T-maxx problems
 
titan the slipper nut.

Mr. Pink 04-26-2008 09:59 AM

RE: T-maxx problems
 
well i figured out one of the problems, the gear was stripped, I replaced it with a spare i had sitting around(new 66t) and its still doing the same thing. I think i am going to take it to my LHS and have them fix it, seeing that i have no clue what i am doing with a nitro powered truck, I am an electric guy. This is my first Nitro. So i am going to need a lot of help.

matts6887 04-26-2008 10:37 AM

RE: T-maxx problems
 
Well like one of the others mentioned it sounds like the slipper nut that holds the spur gear on is too loose. Try tightening that nut down all the way, then back it off approx. 1/4 turn...

Mr. Pink 04-26-2008 11:13 AM

RE: T-maxx problems
 
Ok thanks Matt,I will try that. When it was running i let my fiancee drive it and she hit the tree thats at the end of out driveway. then all the problems started. I dont know if something else screwed up or if everything just came out of alignment.

matts6887 04-26-2008 11:19 AM

RE: T-maxx problems
 
Sounds like the hit of the tree may have just pushed the slipper plate and the spur out of alignment just a bit

Mr. Pink 04-26-2008 11:25 AM

RE: T-maxx problems
 
what all will that involve to fix? The hobby shop i go to is 45min away, and gas prices suck. I know that i will be picking up a few extra spur gears. any other parts i should buy a few of?

matts6887 04-26-2008 11:48 AM

RE: T-maxx problems
 
Imo yes, I would get some extra bulkheads, a-arms(get rpm a-arms though, much tougher and more durable), spur gears obviously, extra fuel tank(cause ya just never know when something unexpected might happen), extra body posts for front and rear, shock rebuild kit.

Mr. Pink 04-26-2008 12:03 PM

RE: T-maxx problems
 
the truck has brand new integy reservoir shocks on it. I have a set of extra RPM arms i may even have a new tank. I just want to run my truck.

matts6887 04-26-2008 01:08 PM

RE: T-maxx problems
 
Well thats all good if it has brand new shocks on it, but u probably should still get a rebuild kit for them, so when they wear out, instead of having to get all brand new one, u can just rebuild the current ones(that is if they make a rebuild kit, which i would think they should). And yes it is undestandable to want to like run the truck, but u asked what parts it is good to have spares of and I told ya...[8D]

Mr. Pink 04-26-2008 05:44 PM

RE: T-maxx problems
 
Ok well i fixed the stripped gear, but i now have another problem. My maxx has a venom failsafe installed on it, it keeps shutting the truck off randomly. I was told by a friend to just remove the failsafe and run with out it, but now the truck wont even crank over.

matts6887 04-26-2008 07:01 PM

RE: T-maxx problems
 
Well for one thing, make sure u have enough battery power to the point that its not causing the failsafe to kick in due to low battery, and also it sounds like u may need to re-set the failsafe again, even if it has already been set up. And a 3rd thing is, if u still use the opti-drive system(I mean IF u have it and still use it) then u might want to take one of them off because I do believe the opti-drive already has a failsafe built into it..

Mr. Pink 04-26-2008 07:21 PM

RE: T-maxx problems
 
hmm well now then where is the opti-drive located? and i think my ez-start is fubard it just spins it doesnt crank the motor anymore. Gah, i think i ended up with a lemon.

Mambamonster 04-26-2008 07:27 PM

RE: T-maxx problems
 
I feel your pain take a look at my thread

http://www.rcuniverse.com/forum/m_7422375/tm.htm

matts6887 04-26-2008 07:28 PM

RE: T-maxx problems
 
The opti-drive on a 3.3 tmaxx or 3.3. revo is located toward the right front of the truck inside the receiver box on a revo 3.3 and I think its near the same location on a tmaxx 3.3 (if the tmaxx 3.3 has one which I believe it does)

Mr. Pink 04-26-2008 07:49 PM

RE: T-maxx problems
 
Matt i have a 2.5, I am getting really frustrated with the truck. i am going to buy new batteries tomorrow and figure it out tomorrow.

MJAsony2305@aol.com 04-26-2008 08:04 PM

RE: T-maxx problems
 
ez start is the OWB and its cuz the truck is rich.

MJAsony2305@aol.com 04-26-2008 08:08 PM

RE: T-maxx problems
 
at least thats what i am assuming.

matts6887 04-26-2008 08:36 PM

RE: T-maxx problems
 

Quote:

ORIGINAL: Mr. Pink

Matt i have a 2.5, I am getting really frustrated with the truck. i am going to buy new batteries tomorrow and figure it out tomorrow.
which 2.5 do u have? The revo or the tmaxx?

Mr. Pink 04-26-2008 08:47 PM

RE: T-maxx problems
 
T-maxx.

Mr. Pink 04-26-2008 08:48 PM

RE: T-maxx problems
 
Matt,

do you have any Idea why the ez-start wont work?

dvonlangen 04-26-2008 09:13 PM

RE: T-maxx problems
 
hay matt do u like revo or tmaxx better

dvonlangen 04-26-2008 09:15 PM

RE: T-maxx problems
 
and it definatly sounds like that tree screwed up all the alignment

matts6887 04-26-2008 10:59 PM

RE: T-maxx problems
 

Quote:

ORIGINAL: Mr. Pink

Matt,

do you have any Idea why the ez-start wont work?

Well from the sounds of what u were describing, it could be ur one way bearing that the ezstart gears turn that sits inside the gear case is shot. But before buying a new one, I would first try giving it a good cleaning with denatured alcohol. Get some of that, and let it soak for awhile in that and it will dissolve all of the gummed up fuel/oil that may be on the inside of the bearing. Once its dry its a good idea to re-lubricate it with some type of lubricating oil like after run...


All times are GMT -8. The time now is 11:55 AM.