ZDZ & RCS Support Direct support from Mike Dooley of RC Showcase for all your ZDZ and RCS Engine questions.

zdz 40 bs

Reply
Old 11-27-2005, 02:34 AM
  #1
mr.scale
Thread Starter
 
mr.scale's Avatar
 
Join Date: Jun 2004
Location: Harlingen, TX
Posts: 567
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default zdz 40 bs

Hello, i have a 40bs that is not running right i tried everything to make it idle but i cant, it surges up and down i lean it and it goes out of whack and i richen it up and dies, it's a mess!!!! i'm using a 18x8xzinger 92oct @40:1 maxim sintetic blend.I have a new WT540 looks like it will fit but i have not tried it yet, do you think this will help or do you have any other options to make this engine run right?
any suggestions will help!! thanks
Fernando
mr.scale is offline  
Reply With Quote
Old 11-27-2005, 09:07 AM
  #2
coony2787
 
coony2787's Avatar
 
Join Date: Jul 2002
Location: Oxford, MS
Posts: 870
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: zdz 40 bs





coony2787 is offline  
Reply With Quote
Old 11-28-2005, 11:11 AM
  #3
Mike Dooley/RCS
 
Join Date: Jul 2002
Location: MD
Posts: 515
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: zdz 40 bs

Fernando,
You are describing typical 40B operation. Use a 20x8 prop to increase fuel demand to stabilize operation. A slight oscillation at idle is normal for the 40B. The Walbro WT201 is the replacement carb we recommend over the stock WT-76 carb.
Thanks,
Mike Dooley/RCS is offline  
Reply With Quote
Old 02-05-2006, 01:18 AM
  #4
dspadler
 
Join Date: Mar 2003
Location: Clinton, NC
Posts: 111
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: zdz 40 bs

Mike I came across this old post in search of my problem. I must have bought the engine this guy owned in 2002. Ive just recently bought a ZDZ 40 from a guy on RCU and being new to gas I bought the engine not knowing about the BS engines. Well I fired mine up today and YES in the idle postion its UP and Down and then stable for awhile then back to UP and Down again. The gold plate on the side of the engine is worn but Im almost sure that I see ZDZ40BS. The carb is a WALBRO. Is there anything I can do? If it is a BS how can I tell if it has been sent back to you for update and if it has been updated why is it still surging? Oh by the way, Im using your new ZM 20x10 prop and the Mobil racing oil @ 50:1 with 97 octane fuel as you have recommended to me before I had even cranked this engine. ARE there any serial # on the engine that would tell me exactly what Model engine it is?
Thanks
dspadler is offline  
Reply With Quote
Old 07-31-2006, 04:19 PM
  #5
mr.scale
Thread Starter
 
mr.scale's Avatar
 
Join Date: Jun 2004
Location: Harlingen, TX
Posts: 567
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: zdz 40 bs

Hi mike
well i had the engine running again with the WT540 and a new bambula 20x10, now starts fine and idles fine but when i go past 1/2 throtle the engines bogs and dies and the needles the low and the high are likely to be set at 3 turns on the low and 41/2 on the high, do you think by changing the WT540 to a 201 and a 20x8 will solve the problem?
Fernando
mr.scale is offline  
Reply With Quote
Old 08-05-2006, 06:55 PM
  #6
mr.scale
Thread Starter
 
mr.scale's Avatar
 
Join Date: Jun 2004
Location: Harlingen, TX
Posts: 567
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: zdz 40 bs

Hi Mike:
well Ihad it running just fine today with the WT540 but when at idle dies after 20 sec or less, have a 20x8 PK prop and that did not work so i went back with my old 18x8 and ran very strong, but still dies at idle, what should i do?
fernando
mr.scale is offline  
Reply With Quote
Old 11-22-2012, 04:12 PM
  #7
R/C Ray
 
Join Date: Nov 2007
Location: Valley Cottage, NY
Posts: 88
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: zdz 40 bs

I also have the ZDZ 40BS. I had a problem with the idle and found that the sealing gasket between the carb and the crankcase had a high spot. I used a no. 11 blade and carefully removed it. The engine idles very well now, it does have a transition problem. I had fatted out the low end, but it still stumbles in the transition. I'm using a 20 x 6 Master Airscrew and max RPM is only about 6200. I'd love to get another 500 RPM out of it somehow. Tried a Zinger Pro 20 x 8 and got about 6800 RPM, but the plane barely flew. Any suggests?!

Thanks,
Ray
R/C Ray is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:39 PM.