ZDZ & RCS Support Direct support from Mike Dooley of RC Showcase for all your ZDZ and RCS Engine questions.

ZDZ 40 Re

Reply
Old 08-12-2007, 06:45 AM
  #1
mossalan3
Thread Starter
 
Join Date: Nov 2005
Location: MacclesfieldCheshire, UNITED KINGDOM
Posts: 5
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default ZDZ 40 Re

Hi,
I wonder if you guys can help with a problem that I,m having with my ZDZ 40 here in the U.k. ?

The engine is inverted in a H9 Extra running on a JMB can and Menz 22*8 prop which it turns at 6400. Once running it performs faultlessly, Good top end smooth transitions and reliable idle and never misses a beat in the air. BUT it can sometimes be a real pig to start . When this happens the engine will start readily run at tickover for maybe 30 sec then quit. After this it is almost impossible to restart. Needle settings are Low 2 High 1 1/4.

Any Ideas

Thanks
Alan
mossalan3 is offline  
Reply With Quote
Old 08-12-2007, 11:10 AM
  #2
krayzc-RCU
 
Join Date: Mar 2002
Location: Kannapolis, NC
Posts: 7,415
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ZDZ 40 Re

maybe time to rebuild the carb
krayzc-RCU is offline  
Reply With Quote
Old 08-12-2007, 11:54 AM
  #3
Bass1
 
Bass1's Avatar
 
Join Date: Dec 2002
Location: Va.Beach, VA
Posts: 2,461
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: ZDZ 40 Re

I know this is a pain, but the next time it does the "30 sec. tickover run and quits". I would pull the plug and inspect it. Could be a rich low end and is fouling the plug?? Just a guess though[sm=72_72.gif]
Bass1 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:42 PM.