RCU Forums - View Single Post - Phoenix flight sim installation on an apple IMAC
Old 12-27-2010, 12:55 PM
  #8  
Jason Arnold
 
Jason Arnold's Avatar
 
Join Date: Aug 2005
Location: Sydney, AUSTRALIA
Posts: 1,341
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Phoenix flight sim installation on an apple IMAC

Hi Teo,

Your version of Windows XP must be Service Pack 2 to be used on Bootcamp.

But as previously stated, running Aerofly negates the need to infect your Mac with a Microsoft product.

Cheers,
Jason.