Old 10-24-2015, 09:09 AM
  #6  
AndyKunz
 
Join Date: Jun 2005
Location: White Heath, IL
Posts: 2,965
Likes: 0
Received 14 Likes on 13 Posts
Default

This is because the slave transmitter in WLT mode thinks it's talking to a real aircraft, not just another transmitter.

If you would like to disable trims for this operating mode, you need to do so by following the instructions on page 17.

Andy