RCU Forums - View Single Post - DLE-20 Won't Start After Trying Everything!
Old 04-02-2020, 05:49 PM
  #18  
Cub Flyer Fresno
 
Cub Flyer Fresno's Avatar
 
Join Date: Jan 2010
Location: Reedley, CA
Posts: 1,838
Received 1 Like on 1 Post
Default

PERSISTENCE PAYS OFF!
Wow, that kicked my butt! So this whole time I've been working on the engine while it was on the plane. I finally took everything off and mounted it to my stand so I could see fuel flow, any leaks that might be present, etc.. Tried to start it. Same exact thing!!! This time I decided to investigate the ignition in a more controlled environment, in the laundry room where I could darken the room and also hear better without all the bird chatter, lawn mowers, and all the other cacophonous clattering everywhere! Well I'll be a son-of-a-gun if it wasn't firing every time! It would fire the first two or three times, but that's it! I tried my other pick-up with the same results.

So, now what? Has the magnet lost its magnetism that much? Just judging by the feel, I can put my screwdriver on the magnets and I can't tell any difference. Where do I go from here?