View Single Post
Old 08-08-2020, 09:00 AM
  #60  
ross100
Member
 
Join Date: Jul 2020
Posts: 71
Likes: 0
Received 0 Likes on 0 Posts
Default

Hey, not sure how to find what speed controller is rated at. No prop defo not hitting rudder. I was using two 2S battery packs before, 35c, 7.4V, 5000mAh before, but had the same issue as using this battery pack bud. Yes ran on bench like you said chief and rudder seemed to work fine left and right and so did throttle.

Just double checking my friend, was it the atomic SR85 green one you looked up. Motor didnít get hot when separated the collet from the axel rod coming out the motor, was that what I was supposed to do? Not sure what you meant about loosening the collet so that propeller doesnít turn to check resistance thing. Thanks for your help.

Ross🙁🙂

There's a couple of things we can look at:
1) What is the speed controller rated at?
2) Is the prop hitting the rudder?
3) What were you using for a battery pack before?
Now, you said you were going to run it on the bench before you took it out to the pond. Did you do so and, if so, what did it do?
Just went and looked it up and the recommended battery is only a 25C. Something else I found is the ESC is rated at 60 amps. It's possible you're pulling too much power through the ESC and it's doing what we refer to as "thermalling" or shutting down due to too much heat.
Okay, let's try this:
Loosen the collet enough so the motor turns freely without spinning the prop, don't pull out the shaft. Now spin the shaft and see if there's any drag. It should turn easily so, if there's an amount of resistance, that's part of the problem.
If you don't feel any resistance, pull the shaft out just enough to clear the collet. Plug in a battery pack and turn on the motor, using the radio. Since there's no load on the motor it shouldn't get hot. If it does, within a few minutes, there's an issue with the motor. Check the speed controller as well, does it get hot? Unless the motor is pulling a lot of power, it should stay cool to warm, but not hot. I guess this is where we start troubleshooting.
As for the boat leaning to one side, is the low side where the battery is? If so, the battery pack is extremely heavy for that boat and could be part of the problem as well
Quote Multi