Notices
Airtronics Support Forum Ask any questions you may have about Airtronics radios and product here and get answers direct from the Airtronics Team.

rds 8000 and SD 6G tx problem?

Old 10-15-2017, 09:05 AM
  #1  
Thread Starter
 
Join Date: Aug 2016
Posts: 25
Likes: 0
Received 0 Likes on 0 Posts
Default rds 8000 and SD 6G tx problem?

hi all. I have a rds 8000 and my friend have a sd 6g from airtronics. Testing both tx's we came across the following situation: after correctly binding tx and rx and moving 70 yards from the rx the led on the rx starts blinking when moving the sticks. If you stay closer to the rx the led stay solid blue. If the rx is replaced by another one the situation remains the same. This happen no matter what tx is used. Rx is not inside airplane and testes are done in a clear field with tx in view to rx. Batteries are all charged. Servo connected to rx responds moving in sync with tx commands. Rx antennas are positioned 90 degree as the manual shows. Is this the normal behavior? Are we losing packets? Thanks, any help is appreciated

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.