Go Back  RCU Forums > RC Airplanes > RC Jets > Turbine Clinic > AMT Netherlands
 temp probe calibration >

temp probe calibration

Notices
AMT Netherlands Get support for AMT Netherlands products here.

temp probe calibration

Old 04-19-2009, 10:57 AM
  #1  
Thread Starter
My Feedback: (24)
 
rhklenke's Avatar
 
Join Date: Jun 2002
Location: Richmond, VA
Posts: 6,000
Likes: 0
Received 34 Likes on 21 Posts
Default temp probe calibration

Is there a method to calibrate the temp probe on an AMT engine? I ask because I have one where the temp starts out OK, but when it ignites, the temperature goes negative rather than increasing, and of course, the engine doesn't start...

Thanks,
Bob
Old 07-03-2009, 10:32 AM
  #2  
 
Join Date: Jul 2009
Location: Arnhem, , NETHERLANDS
Posts: 45
Likes: 0
Received 0 Likes on 0 Posts
Default RE: temp probe calibration

Hi Bob,

Please check if all wires are connected in a correct way. If you alter the length please make sure the white is on white and green on green. Then the sensor such work normally.

Ray Struik
AMT Netherlands
Electronic Control Designer

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.