Notices
Brushed/Brushless motors, speed controls, gear drives Discuss all aspects of brushless motors, brushed motors, speed controls (ESC's), gear drives and propellers in this forum.

Not Enough Battery?

Old 08-16-2005, 05:07 PM
  #1  
KingCobra
Senior Member
Thread Starter
My Feedback: (17)
 
Join Date: Jan 2003
Location: Scotia, NY
Posts: 142
Likes: 0
Received 0 Likes on 0 Posts
Default Not Enough Battery?

I've got a Wattage Cobalt 400 mated to the Wattage 2.25:1 planetary gearbox spinning an APC 10x5 E prop. I'm using a 10-cell 1100 mAh NiMH pack of Hecell batteries that is supposed to be able to supply up to 16 amps. With a freshly charged pack, I'm seeing on my Wattmeter 125W with a 12 amp draw and it displays a voltage of 9.4 volts. One club buddy said if the pack was putting out properly, I should be seeing at least 10 volts. He thinks the setup is taxing the pack. The pack is a bit over a year old, but has never been used. It has been cycled 5 or 6 times to bring it up to max, but it has been sitting for 3-4 months. Will a couple of new cycles bring it back to full potency? Or are the numbers listed above reasonable for this setup? Any thoughts? Carlton Campbell
Old 08-17-2005, 02:03 AM
  #2  
jooNorway
Senior Member
 
Join Date: Dec 2004
Location: Naersnes, NORWAY
Posts: 912
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Not Enough Battery?

Well, some of the NiMh`s tends to go to sleep after some weeks needing some cykles to work properly again. But I think your voltage readings is low. Measure the pack after charging, but load it by running the motor for some seconds and remove the load and do the measuring. I think you should read appr 13Volt then (OK, I`m not too experienced on NiMh...) If you measure ex 11Volt you sure have a dead cell in the package. And if you don`t load the batteries you could read as much as 15volt when fresh charged.
Maybe you have to try to measure each cell, and maybe the batteries are out of date.
Old 08-19-2005, 09:34 AM
  #3  
Dr Kiwi
Senior Member
 
Join Date: Dec 2002
Location: Chattanooga, TN
Posts: 2,198
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Not Enough Battery?

125W divided by 12A = >10v. The readings don't tally. Also, 10-cells x 1.2v = 12v (Maybe you can get a bit more as a resting HOC voltage, but not 15v!) I can't see how you can expect readings of 15v even hot off the charger. If you are pulling ~12A from a pack of 1100mAh cells, you can expect voltage under load to drop considerably - to 9-10v.

Cheers, Phil

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.