Notices
Brushed/Brushless motors, speed controls, gear drives Discuss all aspects of brushless motors, brushed motors, speed controls (ESC's), gear drives and propellers in this forum.

Turning brake off on E-flite 20A

Old 10-20-2005, 02:03 AM
  #1  
JasonInAugusta
Senior Member
Thread Starter
 
Join Date: May 2004
Location: , GA
Posts: 209
Likes: 0
Received 0 Likes on 0 Posts
Default Turning brake off on E-flite 20A

I'm running a Skysport 4 with an E-Flite 20A bl ESC.

When I initially set up the controller it wouldn't respond correctly unless I reversed the throttle channel.

Now I'm trying to turn off the brake (running gearbox).

According to the instructions I'm supposed to turn the radio on, adjust the throttle to highest setting, wait for 2nd beep from controller (at about 5 seconds) then move to center, etc..

I NEVER get the 2nd beep at the 5 second mark.

The ESC works fine, but I just can't get the brake turned off. I'm fairly sure that this throttle channel being reversed has something to do with it.

Suggestions? I'm stumped.
Old 10-20-2005, 07:25 AM
  #2  
Flypaper 2
Senior Member
 
Join Date: Mar 2002
Location: Kingston, ON, CANADA
Posts: 4,925
Likes: 0
Received 1 Like on 1 Post
Default RE: Turning brake off on E-flite 20A

Jason:
Do you have the motor plugged into the ESC. It's the motor that makes the beeps. Just make sure there's no prop on it. All Futabas have to have the throttle channel reversed.
Old 10-20-2005, 09:17 AM
  #3  
JasonInAugusta
Senior Member
Thread Starter
 
Join Date: May 2004
Location: , GA
Posts: 209
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Turning brake off on E-flite 20A

Thanks for the heads up on the Futabas.

Yup, motor is plugged in.

I just don't get the 2nd beep when trying to set up the brake.

Beeps just fine when I move the throttle to low and arm it.

Could the 70/30 or 50/50 thing be a factor in this?


I'm really at a loss as to why this thing won't give me the 2nd beep after 5 seconds.
Old 10-27-2005, 10:38 AM
  #4  
mayday
Member
 
mayday's Avatar
 
Join Date: Oct 2002
Location: Eagle, ID
Posts: 78
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Turning brake off on E-flite 20A

I have a 25A esc, not sure if this will work for you, but I had a similar problem.

The key to getting mine into programming mode is to turn on the radion FIRST. Then throttle your radio to full throttle. THEN plug in the battery to your ESC after the radio is already on and throttled up.

On mine, I do this, then throttle to middle (get second beeps) then throttle back up (more beeps), then I go into programming mode when I go back to middle again.

Hope this helps.
Old 10-28-2005, 10:27 PM
  #5  
JasonInAugusta
Senior Member
Thread Starter
 
Join Date: May 2004
Location: , GA
Posts: 209
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Turning brake off on E-flite 20A

Muchos gracias.
Old 10-28-2005, 11:42 PM
  #6  
proptop
My Feedback: (8)
 
proptop's Avatar
 
Join Date: Oct 2002
Location: Rome, NY
Posts: 7,036
Likes: 0
Received 1 Like on 1 Post
Default RE: Turning brake off on E-flite 20A

Jason...I had the same problem until I turned the throttle EPA all the way up to 125%
Make sure you have as much "full throttle" as possable, or the ESC won't "see" it, ya know?
Crank your throttle ATV or adjust the end point to max at the full throttle position.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.