Go Back  RCU Forums > Electric Aircraft Universe > Brushed/Brushless motors, speed controls, gear drives
Reload this Page >

Gluing magnets back on the can on an outrunner? UPDATE!!

Notices
Brushed/Brushless motors, speed controls, gear drives Discuss all aspects of brushless motors, brushed motors, speed controls (ESC's), gear drives and propellers in this forum.

Gluing magnets back on the can on an outrunner? UPDATE!!

Old 11-02-2006, 03:24 AM
  #1  
volcomSNOWs2k
Junior Member
Thread Starter
 
volcomSNOWs2k's Avatar
 
Join Date: Oct 2006
Location: Newport, CA
Posts: 20
Likes: 0
Received 0 Likes on 0 Posts
Default Gluing magnets back on the can on an outrunner? UPDATE!!

Just wondering if any of you here have ever used Loctite 638 to glue magnet bars that broke loose on an Outrunner can? I posted earlier with 2 motors with magnet strips broken loose after 1 flight. I was told to use Loctite 638 to re glue the magnets. I did just that and they are now sitting drying. I'm just curious how many of you have used that Loctite compound and how well it holds on an outrunner. Any info would be greatly appreciated!! Also was wondering how long it takes to completely cure before I re assemble the outrunner. Thanks guys!!
Old 11-03-2006, 08:06 PM
  #2  
Matt Kirsch
My Feedback: (21)
 
Matt Kirsch's Avatar
 
Join Date: Jul 2002
Location: Spencerport, NY
Posts: 7,350
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Gluing magnets back on the can on an outrunner?

I'd be interested in knowing how well it works. Keep us updated.
Old 11-04-2006, 12:28 PM
  #3  
volcomSNOWs2k
Junior Member
Thread Starter
 
volcomSNOWs2k's Avatar
 
Join Date: Oct 2006
Location: Newport, CA
Posts: 20
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Gluing magnets back on the can on an outrunner?

Well, since no one here has any idea the results of re attatching the magnets, I guess its going to be trial and error for me. The magnets have been retained back onto the can using Loctite 638. Re assembled one motor and shes back in my Katana ready for testing tomorrow. Keep in mind these motors are equal to the size of a .50 nitro. I did run the motor holding the rear of the fuse. Ran her up to full throttle/load for a bit and the motor seems to run fine. We will see the real results tomorrow when I go to the field. Will update results tomorrow. I hope it works.
Old 11-14-2006, 10:21 PM
  #4  
volcomSNOWs2k
Junior Member
Thread Starter
 
volcomSNOWs2k's Avatar
 
Join Date: Oct 2006
Location: Newport, CA
Posts: 20
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Gluing magnets back on the can on an outrunner?

Okay guys. Heres the update. The Loctite 638 on my 46 size outrunner held up for 1 flight. I repaired 2 motors and both lasted 1 flight at 6 min each. The magnet bars detatched from the can again. So like Mythbusters, MYTH BUSTED. Dont waste your time with this. The Small bottle of 638 cost me 20 bucks and it does not retain the magnet to the can at all. What a waste of a motor. If any of you know of any other method in which I can glue the mag back, please post up.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.