Notices
Brushed/Brushless motors, speed controls, gear drives Discuss all aspects of brushless motors, brushed motors, speed controls (ESC's), gear drives and propellers in this forum.

What is the problem here!!

Old 03-18-2009, 03:05 PM
  #1  
PcMac
Member
Thread Starter
 
Join Date: Jul 2008
Location: Moscow, RUSSIA
Posts: 43
Likes: 0
Received 0 Likes on 0 Posts
Default What is the problem here!!

Hi everyone

I bought recently a brushless setup for a profile 3d plane to practice some 3d,

now I have a problem with my setup

-Rimfire out runner (28-26-1300kv) Max. constant current 15A - Max Surge current 19A Max. constant Watts 165W - input voltage 7.4 or 11.1 sugested prop with 2s bat. 10X3.8
-Robbe ROXXY brushless ESC 900 serie : Load Current 18A Peak Load 22A
-Proppler 10X3.8
-Battry Lipo 7.4 (700MA) 10c
-2 deferent radio and receivers (the same result)

The problem is when I go full throttle gradually and smoothly (like in one second) I have no problems building-up the full speed of the propeller BUT when i go down to about half throttle and then go full throttle again very fast (jumping the stick)
the motor delay about second or so until catching the full speed again!! and while that happening the little led on the ESC show little red peak??
with my setup as described above I don't know is it the ESC not enough for the motor or the Battery not right? do I need 3s 11.1 with higher (C) number battery or higher ESC amp ??
also I Notes that the delay time change from prop. to another for example the 9X7.5 had more delay than 10X3.8 and without prop. almost there was no that delay!

Thank you in advance I really appreciate your Help
Mo.
Old 03-18-2009, 03:19 PM
  #2  
LSF2298
Senior Member
My Feedback: (4)
 
Join Date: Sep 2004
Location: Boynton Beach, FL
Posts: 343
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What the problem here!!

What is the ESC Programmed for?? Here are the options. Model type select: fixed-wing, boat or helicopter
Old 03-18-2009, 03:38 PM
  #3  
PcMac
Member
Thread Starter
 
Join Date: Jul 2008
Location: Moscow, RUSSIA
Posts: 43
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What the problem here!!

Thank you for replying,

It's programed for airplane , air break off and lipo battery,
I did program it using the throttle stick as user manual said, but there is some other options you can only have it with commander attached to the ESC like soft cut or so ..
But what do you think this ESC as describe above (18A) is weak for this motor (15A) or it could be more for the battery ?


Mo
Old 03-18-2009, 04:51 PM
  #4  
LSF2298
Senior Member
My Feedback: (4)
 
Join Date: Sep 2004
Location: Boynton Beach, FL
Posts: 343
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What the problem here!!

My thoughts are that it is a programming option. The slow ramp up of the throttle leads me to believe that would be the helicopter setting. However, I also believe the led coming on is an indication of maximum output from the ESC. Does the led light as soon as you quickly increase the throttle of is there a delay there? or does the led not light until the motor reach full speed? Wish I knew something else to try, short of changing the battery to a 3S.
Old 03-18-2009, 05:03 PM
  #5  
PcMac
Member
Thread Starter
 
Join Date: Jul 2008
Location: Moscow, RUSSIA
Posts: 43
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What the problem here!!

ORIGINAL: LSF2298

My thoughts are that it is a programming option. The slow ramp up of the throttle leads me to believe that would be the helicopter setting. However, I also believe the led coming on is an indication of maximum output from the ESC. Does the led light as soon as you quickly increase the throttle of is there a delay there? or does the led not light until the motor reach full speed? Wish I knew something else to try, short of changing the battery to a 3S.
the led also delay it's let with the motor when getting to full speed and then off, and I notes also that the led is lighting at full speed when battery is full charged and motor go to full speed but when battery not full charged no led at full speed and I notes that the ESC not have high temp. about 35c and motor also 35c but battery 37-40c

sorry I am new and this is my first brushless setup
mo

Old 03-18-2009, 05:45 PM
  #6  
cyclops2
 
cyclops2's Avatar
 
Join Date: Dec 2005
Location: Frenchtown, NJ
Posts: 3,054
Received 4 Likes on 4 Posts
Default RE: What the problem here!!

A 10C battery rated at 700 mahr. IS DEFINATELY going to collapse when you go to maximum power.

That is what is causing the delays to full throttle.
Old 03-18-2009, 05:54 PM
  #7  
PcMac
Member
Thread Starter
 
Join Date: Jul 2008
Location: Moscow, RUSSIA
Posts: 43
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What the problem here!!

ORIGINAL: cyclops2

A 10C battery rated at 700 mahr. IS DEFINATELY going to collapse when you go to maximum power.

That is what is causing the delays to full throttle.
Thank you for replaying
what do you think how many C would be enough for 15A motor with 600-800mA 11.1 v ?
Old 03-18-2009, 07:27 PM
  #8  
LSF2298
Senior Member
My Feedback: (4)
 
Join Date: Sep 2004
Location: Boynton Beach, FL
Posts: 343
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What the problem here!!

Thanks cyclops2, I completely overlooked the 10C battery. The new battery, and I defer to you for a recommendation, should resolve the problem.
Old 03-18-2009, 10:09 PM
  #9  
Dr Kiwi
Senior Member
 
Join Date: Dec 2002
Location: Chattanooga, TN
Posts: 2,198
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What the problem here!!


ORIGINAL: PcMac

ORIGINAL: cyclops2

A 10C battery rated at 700 mahr. IS DEFINATELY going to collapse when you go to maximum power.

That is what is causing the delays to full throttle.
Thank you for replaying
what do you think how many C would be enough for 15A motor with 600-800mA 11.1 v ?
You would need at least 20C, preferably 25C to get an 800mAh pack to deliver 15A comfortably... of course that also means your flight time will be <3 minutes!
Old 03-19-2009, 05:01 AM
  #10  
PcMac
Member
Thread Starter
 
Join Date: Jul 2008
Location: Moscow, RUSSIA
Posts: 43
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What the problem here!!

Thank you so much guys,
Now I will go get a new battery and give it a try..
Old 03-19-2009, 07:58 AM
  #11  
cyclops2
 
cyclops2's Avatar
 
Join Date: Dec 2005
Location: Frenchtown, NJ
Posts: 3,054
Received 4 Likes on 4 Posts
Default RE: What the problem here!!


To all people with ANY TYPE OF A POWER PROBLEM.

Get a DIRECT answer from Dr Kiwi. He IS the power master.

I just generalize, until he hopefully appears.

Thanks again, Phil. It is very satisfying to see a smiling face on another customer.

Rich
Old 03-20-2009, 05:01 PM
  #12  
PcMac
Member
Thread Starter
 
Join Date: Jul 2008
Location: Moscow, RUSSIA
Posts: 43
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What the problem here!!

I bought today 950mA 11.1v 25C battery, wow everything went perfectly, Thank you so much guys I really appreciate your help.

Mo

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.