Go Back  RCU Forums > Electric Aircraft Universe > Brushed/Brushless motors, speed controls, gear drives
Please help...servo action is cutting power to my motor! >

Please help...servo action is cutting power to my motor!

Notices
Brushed/Brushless motors, speed controls, gear drives Discuss all aspects of brushless motors, brushed motors, speed controls (ESC's), gear drives and propellers in this forum.

Please help...servo action is cutting power to my motor!

Old 07-20-2003, 09:54 PM
  #1  
Member
Thread Starter
 
Join Date: Jun 2003
Location: NYC
Posts: 66
Likes: 0
Received 0 Likes on 0 Posts
Default Please help...servo action is cutting power to my motor!

helo0...question for anyone who can help...I just built a new plane..and was testing the electronics and I knotced that when i activate the alerion servos to fast..the motor power dips down. Now, because the servos are running off the flight battery, im assuming that they are sucking more juice then they should??...If i move the servos really fast..i can practically bring the prop to a stop!!...i have 3 other planes and ive never seen this problem b4....anyone know whats up?
Old 07-21-2003, 01:51 AM
  #2  
Senior Member
 
Join Date: Apr 2003
Location: Sacramento,ca
Posts: 204
Likes: 0
Received 0 Likes on 0 Posts
Default Please help...servo action is cutting power to my motor!

Maybe put a ampmeter in line to C just how much the servo is drawing the compare to a bare servo maybe a bad servo even. CU
Old 07-21-2003, 02:21 AM
  #3  
Member
Thread Starter
 
Join Date: Jun 2003
Location: NYC
Posts: 66
Likes: 0
Received 0 Likes on 0 Posts
Default Please help...servo action is cutting power to my motor!

Thanks...acutally i did some investigating and realized that the speed control that they came with my package was rated for 7cells/three micro servos...8 cells/2 micro servos.....im running 8 cells with "4" micro servos...sounds like it could be the problem..anyone concur?
Old 07-21-2003, 03:39 AM
  #4  
Senior Member
 
Join Date: Apr 2003
Location: Sacramento,ca
Posts: 204
Likes: 0
Received 0 Likes on 0 Posts
Default Please help...servo action is cutting power to my motor!

Could be but servos don't draw that I just tryed it a 300 standard
servo draws about 200 mills bare.2 amp unless they bottom out. CU
Old 07-21-2003, 12:08 PM
  #5  
My Feedback: (21)
 
Matt Kirsch's Avatar
 
Join Date: Jul 2002
Location: Spencerport, NY
Posts: 7,350
Likes: 0
Received 0 Likes on 0 Posts
Default Please help...servo action is cutting power to my motor!

It sounds like your battery is not capable of producing the Amps necessary to run everything. The added load from the servos causes the battery voltage to drop, and the low-voltage circuitry to kick in.

If the ESC is rated for X servos, you can't use X+1 servos. The BEC will get hot and burn out.
Old 07-21-2003, 02:58 PM
  #6  
Member
Thread Starter
 
Join Date: Jun 2003
Location: NYC
Posts: 66
Likes: 0
Received 0 Likes on 0 Posts
Default Please help...servo action is cutting power to my motor!

figured it out...the person who put my package togheter had no clue what they were doing and my speed control was way underated....i fixed the problem...went brushless!!

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.