Notices

HAWK PRO GEAR PROBLEMS

Old 01-22-2006, 07:07 PM
  #1  
Jamesrd
Junior Member
Thread Starter
 
Join Date: Jan 2006
Location: Sierra Vista, AZ
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
Default HAWK PRO GEAR PROBLEMS

Hello all, Just wanted to let you know what has hapen to me. Today I was out flying my Hawk pro for a test flight, and when I was hovering I lost total control of the tail rotor. After it hit the ground I looked at everything and noticed that the gear going to the tail rotor had came off. This is a piece that the manufature has assembled. Look over everything before you fly. I looked over everything incuding this. I noticed that the set screws did not have any locktite on them after the fact. Hope I help you all out.
Old 04-23-2006, 06:26 PM
  #2  
rsrogers
Senior Member
My Feedback: (10)
 
rsrogers's Avatar
 
Join Date: Mar 2002
Location: Clyde, NC
Posts: 563
Likes: 0
Received 0 Likes on 0 Posts
Default RE: HAWK PRO GEAR PROBLEMS

On first inspection mine had no set screws in it a all.
I have no complants though & it pays to do a MAJOR first inspection.
Old 04-27-2006, 08:06 PM
  #3  
Gorgok
Senior Member
 
Join Date: Jan 2006
Location: Cypress, TX
Posts: 414
Likes: 0
Received 0 Likes on 0 Posts
Default RE: HAWK PRO GEAR PROBLEMS

I never looked at mine, i must admit... I opened it up to spray in some tri-flow, but thats it. (Assuming you mean the tail end of the shaft, not the main gear portion.)

I probably should... but considering the many full deflection (both ways) inputs i have given it, it would have failed by now...
Old 01-23-2007, 11:40 PM
  #4  
1fasthitman
Senior Member
 
Join Date: Jun 2005
Location: Sun Prairie, WI
Posts: 172
Likes: 0
Received 0 Likes on 0 Posts
Default RE: HAWK PRO GEAR PROBLEMS

The manual states that you should disassemble all components and check for screws without threadlock on them. You must have missed that part.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.