Notices
The Clubhouse If it doesn't fit in any other category and is about general RC stuff then post it here at the Clubhouse.

The New Look Of RCU ....

Old 04-25-2017, 02:06 PM
  #101  
scale only 4 me
My Feedback: (158)
 
scale only 4 me's Avatar
 
Join Date: Jan 2002
Location: Avon Lake, OH
Posts: 10,289
Received 42 Likes on 40 Posts
Default

I'd say the user control panel page is a tad wider than it needs to be

[ATTACH]2211809[/IMG][ATTACH]2211810[/IMG][ATTACH]2211811[/IMG]

Note the side of the slider bar,,, LOL
Attached Thumbnails Click image for larger version

Name:	2017-04-25 (2).png
Views:	25
Size:	292.1 KB
ID:	2211809   Click image for larger version

Name:	2017-04-25 (3).png
Views:	22
Size:	141.0 KB
ID:	2211810   Click image for larger version

Name:	2017-04-25 (1).png
Views:	23
Size:	487.0 KB
ID:	2211811  
Old 04-25-2017, 04:04 PM
  #102  
ETpilot
 
ETpilot's Avatar
 
Join Date: Jun 2014
Location: East Texas
Posts: 1,198
Received 23 Likes on 22 Posts
Default

I'm having a hard time trying to post multiple pictures in one post. I'm using pictures from my computer and using the manage attachment page. When I load the 2 pictures, during the upload the second picture deletes the first picture. Don't know what I am doing wrong.

I just tried it again. Same thing. Second picture deleted the first picture. So I uploaded the second picture in a second post. I got a window saying something like " this is a duplicate post of one you posted 5 minutes ago ".

But the pictures did post in the order I wanted. One with the written post and the other in a post by itself.

Hope this is clear. Anyone else have this problem?
Old 04-25-2017, 04:07 PM
  #103  
tailskid
My Feedback: (34)
 
tailskid's Avatar
 
Join Date: Nov 2001
Location: Tolleson, AZ
Posts: 9,551
Received 7 Likes on 7 Posts
Default

Originally Posted by scale only 4 me View Post
I'd say the user control panel page is a tad wider than it needs to be

[ATTACH]2211809[/IMG][ATTACH]2211810[/IMG][ATTACH]2211811[/IMG]

Note the side of the slider bar,,, LOL
Bet you are using an Apple iPad? That's what mine looks like but PERFECT on the desktop!
Old 04-25-2017, 04:14 PM
  #104  
ETpilot
 
ETpilot's Avatar
 
Join Date: Jun 2014
Location: East Texas
Posts: 1,198
Received 23 Likes on 22 Posts
Default

It might be some iPad setting problem. I'm using an iPad too but I get a normal presentation.
Attached Thumbnails Click image for larger version

Name:	image.png
Views:	20
Size:	412.0 KB
ID:	2211821  
Old 04-26-2017, 01:07 AM
  #105  
scale only 4 me
My Feedback: (158)
 
scale only 4 me's Avatar
 
Join Date: Jan 2002
Location: Avon Lake, OH
Posts: 10,289
Received 42 Likes on 40 Posts
Default

Originally Posted by tailskid View Post
Bet you are using an Apple iPad? That's what mine looks like but PERFECT on the desktop!
Pay up,,
HP lap top, windows 10, chrome browser

It's only the user CP page,, all other pages are correct width,, so that tells me it's a site setting aka all the links in the bottom blue banner,,, who knows,, maybe I have dial up,, LOL

Last edited by scale only 4 me; 04-26-2017 at 01:11 AM.
Old 04-26-2017, 10:01 AM
  #106  
IBJoel
 
Join Date: Sep 2015
Posts: 455
Received 3 Likes on 3 Posts
Default

Originally Posted by ETpilot View Post
I'm having a hard time trying to post multiple pictures in one post. I'm using pictures from my computer and using the manage attachment page. When I load the 2 pictures, during the upload the second picture deletes the first picture. Don't know what I am doing wrong.

I just tried it again. Same thing. Second picture deleted the first picture. So I uploaded the second picture in a second post. I got a window saying something like " this is a duplicate post of one you posted 5 minutes ago ".

But the pictures did post in the order I wanted. One with the written post and the other in a post by itself.

Hope this is clear. Anyone else have this problem?
Just to make sure, you are using the topmost "Browse" button to choose the the first photo and the middle "Browse" button to choose the second photo, correct? (see attachment) What happens when you upload one picture, close the upload window, and reopen it to upload a second picture?
Attached Thumbnails Click image for larger version

Name:	RCUphotoupload.JPG
Views:	12
Size:	173.9 KB
ID:	2211922  
Old 04-26-2017, 10:48 AM
  #107  
IBJoel
 
Join Date: Sep 2015
Posts: 455
Received 3 Likes on 3 Posts
Default

Originally Posted by scale only 4 me View Post
Pay up,,
HP lap top, windows 10, chrome browser

It's only the user CP page,, all other pages are correct width,, so that tells me it's a site setting aka all the links in the bottom blue banner,,, who knows,, maybe I have dial up,, LOL
The User CP subscriptions issue is at the top of our priority list for the site, right now. It seems to be effecting the most users.
Old 04-26-2017, 11:52 AM
  #108  
JohnBuckner
My Feedback: (1)
 
JohnBuckner's Avatar
 
Join Date: Dec 2001
Location: Kingman, AZ
Posts: 10,441
Likes: 0
Received 6 Likes on 6 Posts
Default

I am getting the identical problem described by scale only for me in post #101 above. The excessively wide user cp page makes it very difficult to access the info on the right side of the page without excessive strokes of the slider. This makes it a real and frustrating chore to use the site.

Curiously this is only on my laptop but when I access through my smart phone this page is a normal width and makes everything usable agine.

John
Old 04-26-2017, 12:26 PM
  #109  
FlyerInOKC
My Feedback: (6)
 
FlyerInOKC's Avatar
 
Join Date: Nov 2004
Location: Oklahoma City, OK
Posts: 13,650
Received 167 Likes on 152 Posts
Default

Hey IBJoel do you and the development team have any hair left or is it all pulled out be now? ;-)
Old 04-26-2017, 12:39 PM
  #110  
scale only 4 me
My Feedback: (158)
 
scale only 4 me's Avatar
 
Join Date: Jan 2002
Location: Avon Lake, OH
Posts: 10,289
Received 42 Likes on 40 Posts
Default

Originally Posted by IBJoel View Post
The User CP subscriptions issue is at the top of our priority list for the site, right now. It seems to be effecting the most users.
Looks to me it all of these links in the blue banner or blue section bar,, what every you call it. they are the only thing that extend end to end

good luck


Sub-Forums:
RC Universe Online Magazine - Enter Here, Member Airplane Videos, "1/2 A" & "1/8 A" airplanes, 3D Flying!, AMA Discussions, ARF or RTF, Aerodynamics, Beginners, Aeroworks Vendor Forum, Austars-Models.com Vendor Forum, RC Combat, Crash & Rebuild, Composites Fabrication And Repair, Events, Shows and Fun Flys - Airplanes, Electrics to Glow Conversions, Extreme Speed Prop Planes, RC Flight Simulator Software, Giant Scale Aircraft - General, Giant Scale Aircraft - 3D & Aerobatic, Global Jet Club Product Supports, IMAC, RC Gliders, Sailplanes and Slope Soaring, RC Jets, Kit Building, M.A.A.C., Pattern Universe - RC Pattern Flying, Profile and Fun Flying Planes, Pylon Universe - RC Pylon Racing, Questions and Answers, RC Scale Aircraft, Scratch Building, Aircraft Design, 3D/CAD, Seaplanes, S.P.A.D. Aircraft - Coroplast design, Sport Flying, Tips & Techniques, Twin & Multi Engine RC Aircraft, FPV, UAV & Drones, Golden Age, Vintage & Antique RC, RC Warbirds and Warplanes, RC Airplane Classifieds, WattFlyer.com eflight forums
Old 04-26-2017, 01:10 PM
  #111  
IBJoel
 
Join Date: Sep 2015
Posts: 455
Received 3 Likes on 3 Posts
Default

Originally Posted by scale only 4 me View Post
Looks to me it all of these links in the blue banner or blue section bar,, what every you call it. they are the only thing that extend end to end

good luck
Correct! In the previous version, you could subscribe to an entire forum (RC Airplanes, for instance), while the latest version has you subscribe to individual sub forums, which is what is causing the discrepancy. So we've identified it, now just looking into options/solutions.
Old 04-26-2017, 01:14 PM
  #112  
ETpilot
 
ETpilot's Avatar
 
Join Date: Jun 2014
Location: East Texas
Posts: 1,198
Received 23 Likes on 22 Posts
Default

Originally Posted by IBJoel View Post
Just to make sure, you are using the topmost "Browse" button to choose the the first photo and the middle "Browse" button to choose the second photo, correct? (see attachment) What happens when you upload one picture, close the upload window, and reopen it to upload a second picture?
You are correct. The first picture goes in the top browse button and the second picture goes in the middle browse button. When I hit upload the system goes thru the upload cycle. Then at the bottom a line of current attachment opens. Only one attachment is shown. And that one is for the picture in the middle browse button. And that is the one shown in the post.

When I upload one picture, close the window and upload a second picture, the second picture will appear in the post. So far I can only upload one picture per post. But, I have seen posts with 2 pictures that were uploaded after the change in program. Thanks for the help.
Old 04-26-2017, 01:57 PM
  #113  
IBJoel
 
Join Date: Sep 2015
Posts: 455
Received 3 Likes on 3 Posts
Default

Originally Posted by ETpilot View Post
You are correct. The first picture goes in the top browse button and the second picture goes in the middle browse button. When I hit upload the system goes thru the upload cycle. Then at the bottom a line of current attachment opens. Only one attachment is shown. And that one is for the picture in the middle browse button. And that is the one shown in the post.

When I upload one picture, close the window and upload a second picture, the second picture will appear in the post. So far I can only upload one picture per post. But, I have seen posts with 2 pictures that were uploaded after the change in program. Thanks for the help.
And which browser are you using?
Old 04-26-2017, 02:35 PM
  #114  
ETpilot
 
ETpilot's Avatar
 
Join Date: Jun 2014
Location: East Texas
Posts: 1,198
Received 23 Likes on 22 Posts
Default

Originally Posted by IBJoel View Post
And which browser are you using?
Safari. On an iPad 2.
Old 04-26-2017, 06:26 PM
  #115  
NEW222
 
Join Date: Sep 2004
Location: OAKBANK, MB, CANADA
Posts: 361
Likes: 0
Received 1 Like on 1 Post
Default

@IBJoel. I would also like to clarify one thing also for you to let the IT team know. The screenshot I and others had posted about the widescreen version of the forum only applies to me while browsing the forum categories. When I am reading such as here now typing to you, my screen is as normally would be. Thank you for the time and help again.
Old 04-27-2017, 06:24 AM
  #116  
IBJoel
 
Join Date: Sep 2015
Posts: 455
Received 3 Likes on 3 Posts
Default

Everyone that's experiencing the stretched out formatting, can you try clearing your browser's cache?
Old 04-27-2017, 02:43 PM
  #117  
scale only 4 me
My Feedback: (158)
 
scale only 4 me's Avatar
 
Join Date: Jan 2002
Location: Avon Lake, OH
Posts: 10,289
Received 42 Likes on 40 Posts
Default

Originally Posted by IBJoel View Post
Everyone that's experiencing the stretched out formatting, can you try clearing your browser's cache?
Didn't change anything for me
Old 04-28-2017, 11:33 AM
  #118  
IBJoel
 
Join Date: Sep 2015
Posts: 455
Received 3 Likes on 3 Posts
Default

Originally Posted by scale only 4 me View Post
Didn't change anything for me
OK, thank you for trying.
Old 04-28-2017, 04:33 PM
  #119  
JCOKEEFE
My Feedback: (2)
 
Join Date: Feb 2002
Location: Fairfield Glade, TN
Posts: 549
Likes: 0
Received 0 Likes on 0 Posts
Default

A little less easier on the eyes, for sure. It's a mess!!!. Who's in charge of the asylum?? The inmates??
Old 05-02-2017, 01:54 PM
  #120  
IBJoel
 
Join Date: Sep 2015
Posts: 455
Received 3 Likes on 3 Posts
Default

Regarding the subscribed forum categories, we have identified the issue. We have to remove it on a database level, but it may effect subscriptions in some way for those users. We are making sure we have a clear idea of what will happen before we pull the trigger on it.
Old 05-02-2017, 02:29 PM
  #121  
init4fun
Thread Starter
 
init4fun's Avatar
 
Join Date: May 2009
Location: Massachusetts
Posts: 4,234
Received 44 Likes on 38 Posts
Default

Originally Posted by IBJoel View Post
Regarding the subscribed forum categories, we have identified the issue. We have to remove it on a database level, but it may effect subscriptions in some way for those users. We are making sure we have a clear idea of what will happen before we pull the trigger on it.
Thank You Joel , I was the one who mentioned the subscribed forum category issue , and I appreciate your work on it . When you make the software change I'll post here whether it works (for me) or not .
Old 05-02-2017, 03:22 PM
  #122  
SwampFlier-RCU
 
SwampFlier-RCU's Avatar
 
Join Date: Jan 2002
Location: San José, Costa Rica
Posts: 1,130
Likes: 0
Received 0 Likes on 0 Posts
Default

Can't see the pictures, will try emptying the cache to see if the menu's are better in my ipad.

Regards
Patrick
Old 05-02-2017, 04:52 PM
  #123  
757jonp
My Feedback: (48)
 
Join Date: Sep 2008
Location: williamsburg, VA
Posts: 385
Likes: 0
Received 3 Likes on 2 Posts
Default

Hey Joel.... Still standing by waiting to hear about the HEARTBEAT! (Not holding my breath though, as I can plainly see the advertising where it used to be!) LOL
Old 05-02-2017, 05:08 PM
  #124  
IBobi
Senior Member
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 921
Received 6 Likes on 6 Posts
Default

Originally Posted by 757jonp View Post
Hey Joel.... Still standing by waiting to hear about the HEARTBEAT! (Not holding my breath though, as I can plainly see the advertising where it used to be!) LOL
We have a custom in-house product that we can launch now that we are on the right VB version.

It's called "trending home page" and allows you to switch your forum directory to be 1/3 directory and 2/3 trending threads. These threads are algorithmically selected as "hot" on RCU right now, and you can even choose to only see hot threads from your subscribed forums.

Sound interesting?
Old 05-02-2017, 05:29 PM
  #125  
757jonp
My Feedback: (48)
 
Join Date: Sep 2008
Location: williamsburg, VA
Posts: 385
Likes: 0
Received 3 Likes on 2 Posts
Default

Sounds like that should work just fine

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.