Notices
Electric Indoor & Micro RC Flight Talk about this fast growing niche in rc. Micro radios, micro electric or co2 powered planes, heli's both indoors and out.

UltraMicro Battery Problem

Old 01-02-2013, 04:38 PM
  #1  
Gypsy56
Thread Starter
 
Join Date: Jan 2006
Location: greenbrier, TN
Posts: 154
Likes: 0
Received 0 Likes on 0 Posts
Default UltraMicro Battery Problem

Although I have been flying R/C for many years, I just got into UMs last spring. Over the last several months I have collected a Champ, T-28, Night Vapor and a kit built UM. I have nine 1s batteries ranging from 70ma to 160ma. Five of the nine batteries are now bad after only a few months. I've always been told to store LiPos at 50-60% charge and that's what I always do. Are these batteries just naturally short lived? I noticed that the instructions with one of my UMs said to fully charge the battery after flying. Should I be storing them fully charged? I charge them with the factory supplied charger powered by 4 AA batteries. One of the batteries was puffed, the other four are very low power. after a full charge, they will only run 15 or 20 seconds before they slow down and hit low voltage cutoff.
Any ideas?

Thanks
Ed
Old 01-06-2013, 12:16 PM
  #2  
nitrofevr
Senior Member
 
Join Date: Nov 2007
Location: Aztec, NM
Posts: 108
Likes: 0
Received 0 Likes on 0 Posts
Default RE: UltraMicro Battery Problem

How many cycles on the batteries?
Old 01-06-2013, 12:31 PM
  #3  
Gypsy56
Thread Starter
 
Join Date: Jan 2006
Location: greenbrier, TN
Posts: 154
Likes: 0
Received 0 Likes on 0 Posts
Default RE: UltraMicro Battery Problem

Thanks for the answer, I was beginning to feel like the last kid picked for the ball team!
I would guess three to five cycles on each one. I don't get to fly my UMs very often because of normally high winds in this area.

Ed
Old 01-06-2013, 01:35 PM
  #4  
nitrofevr
Senior Member
 
Join Date: Nov 2007
Location: Aztec, NM
Posts: 108
Likes: 0
Received 0 Likes on 0 Posts
Default RE: UltraMicro Battery Problem

What brand? Have you stored them in really cold temps?
Old 01-06-2013, 02:18 PM
  #5  
Gypsy56
Thread Starter
 
Join Date: Jan 2006
Location: greenbrier, TN
Posts: 154
Likes: 0
Received 0 Likes on 0 Posts
Default RE: UltraMicro Battery Problem

Here are the five batteries that went bad:
HobbyZone 150ma
G-Force 130ma
E-Flite 120ma
ParkZone 70ma
G-Force 160ma
They were all stored at room temp in insulated ammo cans.
All were 6-8 months old, bought new and stored at half charge.

Does anyone store their 1 cell LiPos at full charge?
This is a mystery to me.

Ed
Old 01-06-2013, 02:22 PM
  #6  
nitrofevr
Senior Member
 
Join Date: Nov 2007
Location: Aztec, NM
Posts: 108
Likes: 0
Received 0 Likes on 0 Posts
Default RE: UltraMicro Battery Problem

I abuse all of my lipos. I rarely balance and never put in a storage charge. Are your planes modded at all?
Old 01-06-2013, 04:04 PM
  #7  
Gypsy56
Thread Starter
 
Join Date: Jan 2006
Location: greenbrier, TN
Posts: 154
Likes: 0
Received 0 Likes on 0 Posts
Default RE: UltraMicro Battery Problem

No mods, a Champ, T-28 and Night Vapor, all factory stock.
Also a Stevens Aero Quick Oats with Champ guts.
I can charge the bad batteries on OEM chargers and test them when they come off. They will show from 4.17 to 4.19 volts.
After just a few seconds, you can hear the motor slow and then it shuts down. It will run again after re-arm, but only for 3 or 4 seconds. These batts do this with all my UMs, the other four batteries work fine.
I can't help but think I'm doing something wrong, but I don't know what it would be.
Too much of a coincidence.

Ed
Old 01-07-2013, 10:55 PM
  #8  
keithhs
Member
 
Join Date: Feb 2007
Location: Cherokee, KS
Posts: 42
Likes: 0
Received 0 Likes on 0 Posts
Default RE: UltraMicro Battery Problem

Pretty typical of the luck that I have with batteries.
Old 03-07-2013, 06:09 AM
  #9  
TRAXXAS6606
Junior Member
My Feedback: (1)
 
Join Date: Mar 2013
Location: Fredericksburg , VA
Posts: 25
Likes: 0
Received 0 Likes on 0 Posts
Default RE: UltraMicro Battery Problem

I've had the same problem. I think mine are shot now. 
Old 04-01-2014, 02:49 PM
  #10  
bikemike2777
Junior Member
 
Join Date: Apr 2013
Location: , MN
Posts: 12
Likes: 0
Received 0 Likes on 0 Posts
Default

Yeah I have a nano cpx and other umx craft. I have notice with the stock charger if you have about 15 charges using the AA batts as a power source then they will get weak from not getting charged at the same ma every time. Get a 6 volt cord to plug into charger and that will help you with newer packs and when flying and you notice the power starts to fade out the shut it down. And you will get many cycles from it. And take it easy on the new packs for the first 3 charges then give em hell after that

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2022 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.