Go Back  RCU Forums > RC Helicopters > Electric RC Helis
Reload this Page >

BRUSHLESS Break in ?

Notices
Electric RC Helis Discuss electric rc heli's such as the Piccolo, Logo 10, Logo 20, Hornet, Eco.

BRUSHLESS Break in ?

Old 10-10-2009, 07:13 AM
  #1  
STRAFEDOG
Member
Thread Starter
 
STRAFEDOG's Avatar
 
Join Date: Jan 2008
Location: Carneys Point, NJ
Posts: 64
Likes: 0
Received 0 Likes on 0 Posts
Default BRUSHLESS Break in ?

I recently upgraded my B400 motor, from 420 to 440. The run time is approximately 50% shorter and the motor is heating up. There is no binding or any other type of restriction. So my question would be is this normal for a new brushless motor ?
Old 10-12-2009, 06:32 PM
  #2  
gnd2
Senior Member
 
Join Date: May 2007
Location: San Diego, CA
Posts: 567
Likes: 0
Received 0 Likes on 0 Posts
Default RE: BRUSHLESS Break in ?

Unless it's getting REALLY hot, I'd guess that it's from moving to the higher power motor, and if you went from the 10t to 11t pinion that would add to it as well. If you don't feel you need the added performance you might be able to gain back some run time by going back to the 10t and/or lowering your throttle curve. You also might want to double check your setup against the manual and make sure everything is reasonable.
Old 10-14-2009, 01:24 PM
  #3  
STRAFEDOG
Member
Thread Starter
 
STRAFEDOG's Avatar
 
Join Date: Jan 2008
Location: Carneys Point, NJ
Posts: 64
Likes: 0
Received 0 Likes on 0 Posts
Default RE: BRUSHLESS Break in ?

Thanks, I'm still using the 10t pinion as the manufacturer suggests. I'll try reducing the throttle curve, as I've dialed it up a bit. LOL.....
Old 10-23-2009, 12:17 AM
  #4  
freeair
Senior Member
 
Join Date: May 2008
Location: queensland, AUSTRALIA
Posts: 891
Likes: 0
Received 0 Likes on 0 Posts
Default RE: BRUSHLESS Break in ?

also check to make sure your ESC is the correct amps for this larger motor.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.