Notices
Futaba Radios Direct support forum Ask any questions you may have about Futaba radios and product here and get answers direct from Futaba

Futaba 9C, spoilerons/Flaperons

Old 10-09-2007, 10:42 AM
  #1  
3d-aholic
Senior Member
Thread Starter
My Feedback: (7)
 
3d-aholic's Avatar
 
Join Date: Oct 2003
Location: Round Rock, TX
Posts: 2,024
Likes: 0
Received 0 Likes on 0 Posts
Default Futaba 9C, spoilerons/Flaperons

I have setup several planes before on my 9C with flaperons and spoilerons without too much difficulty....
However, suddenly I'm having all kinds of difficulty with my new gas plane getting the options to work because one options eliminates another option.

I have dual elevator servos and each aileron has its own servo.

This is what I need to have...

1. Both Elevators working together.
2. WITHOUT loosing the throttle ramp program.
3. Ailerons both working opposite to each other.
4. WITHOUT loosing the ability to have spoilerons tied to the dual elevator. (on a switch)
5. WITHOUT loosing the ability to have flaperons tied to the dual elevator. (on a switch)

How can I do this?
Old 10-10-2007, 04:10 PM
  #2  
Bax
My Feedback: (11)
 
Join Date: Apr 2002
Location: Monticello, IL
Posts: 19,483
Likes: 0
Received 4 Likes on 4 Posts
Default RE: Futaba 9C, spoilerons/Flaperons

This FAQ may help you:

http://www.futaba-rc.com/faq/faq-9c-q722.html

For having elevator move with the flaps, which are on the Aux2 channel:

http://www.futaba-rc.com/faq/faq-9c-q720.html

Here's the 9C FAQ page, perhaps one of them will also help:

http://www.futaba-rc.com/faq/faq-9c.html
Old 10-10-2007, 04:19 PM
  #3  
3d-aholic
Senior Member
Thread Starter
My Feedback: (7)
 
3d-aholic's Avatar
 
Join Date: Oct 2003
Location: Round Rock, TX
Posts: 2,024
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Futaba 9C, spoilerons/Flaperons

No, I've tried the FAQ's and they are not helping me. As soon as you get to a complex scenario of the combination of two or more faqs you get into a problem. Some are mutually exclusive. Its the combination of all of these things that is killing me for some reason.

I have setup the two elevators together on Program p2. And they work correctly.
I have setup the Ailerons together as Ail-diff and they work fine as well.
Throttle curve is in place.

The problem seems to be getting the spoilerers and/or flapperons to work. It will only work with one aileron and thats bad.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.