Go Back  RCU Forums > RC Helicopters > Electric RC Helis > Helimax
Reload this Page >

Heli Max axe cp tail rotor

Notices
Helimax This is for all your Helimax questions and comments.

Heli Max axe cp tail rotor

Old 02-28-2007, 11:54 PM
  #1  
Hiflyer001
Senior Member
Thread Starter
 
Join Date: Jan 2002
Location: Arvada, CO
Posts: 153
Likes: 0
Received 0 Likes on 0 Posts
Default Heli Max axe cp tail rotor

Shouldn't the tail rotor be spinning all the time. My heli only spins on demand. Just wondering.... yes I am new to helis of anykind.... thanks for the info
Old 03-01-2007, 03:26 AM
  #2  
Rotor13B
Senior Member
 
Join Date: May 2003
Location: Co
Posts: 253
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Heli Max axe cp tail rotor


ORIGINAL: Hiflyer001

Shouldn't the tail rotor be spinning all the time. My heli only spins on demand. Just wondering.... yes I am new to helis of anykind.... thanks for the info
It should start spinning up around half stick or so. It will slow down/stop to turn left because the rotational torque of the main blades naturally want to turn the heli. It will the other way though because it has to overcome the torque of the main blades to turn right. If your tail blade isn't turning at all, You might have to make some adjustments on the 3-1 board. IIRC, Turning the bottom pot will increase/decrease tail rotor speed (Mixing). Make sure your trim is centered when you do this so that you can get a close setting on the heli and then use the trim on the radio to fine tune. You can try to tune it all on the board, but seeing as how even minute adjustments affect the tail it's just easier to get it close and then fine tune from the radio.
Old 03-01-2007, 12:23 PM
  #3  
Hiflyer001
Senior Member
Thread Starter
 
Join Date: Jan 2002
Location: Arvada, CO
Posts: 153
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Heli Max axe cp tail rotor

Thanks for the info rotor. Found another problem this morning. It sounds like the motor quits and causes the heli to kinda hop. It does this intermittently. Battery is full charge. Any ideas...thanks
Old 03-01-2007, 05:32 PM
  #4  
Rotor13B
Senior Member
 
Join Date: May 2003
Location: Co
Posts: 253
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Heli Max axe cp tail rotor

Check the connectors for the motor. They've been notorious for not being soldered very well.
Old 03-02-2007, 01:33 AM
  #5  
Hiflyer001
Senior Member
Thread Starter
 
Join Date: Jan 2002
Location: Arvada, CO
Posts: 153
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Heli Max axe cp tail rotor

I adjusted the tracking tonight and it seems to get rid of the intermittent hopping...why?? beats me. One blade was a little lower then the other....Page 9 of the manuel.
Old 03-02-2007, 01:56 AM
  #6  
Hiflyer001
Senior Member
Thread Starter
 
Join Date: Jan 2002
Location: Arvada, CO
Posts: 153
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Heli Max axe cp tail rotor

Another thing seems a problem. The charger that comes with the heli doesn't really do a good job. If when the light turns green I unplug everything and let the battery cool down and then plug everything back in to the wall, if I do this a couple times I will get a lot more run time from the battery. I guess its time to buy a computer charger......
Old 03-02-2007, 02:07 AM
  #7  
Rotor13B
Senior Member
 
Join Date: May 2003
Location: Co
Posts: 253
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Heli Max axe cp tail rotor

Don't even bother with the stock battery, Go with a lipo as it gives better power and longer run times.
Old 03-02-2007, 02:28 AM
  #8  
Hiflyer001
Senior Member
Thread Starter
 
Join Date: Jan 2002
Location: Arvada, CO
Posts: 153
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Heli Max axe cp tail rotor

Hey Rotor thanks for the reply...I don't know about these lipos' , I was out at the field last summer and someone was fiddlin with a lipo until it started to sizzle and expand and he ended up on the ground tryin to avoid the battery...really funny but kinda makes a person wonder about these batteries. I wish they would come up with something a little more safer... Right now my Max has been plugged into the wall for over 90 minutes and the red light is still on..The charger is putting out 13 volts but doesn't seem to be charging the battery.. I'll keep and eye on it and unplug everything before I go to bed......thanks again for the info...
Old 03-02-2007, 11:34 AM
  #9  
Hiflyer001
Senior Member
Thread Starter
 
Join Date: Jan 2002
Location: Arvada, CO
Posts: 153
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Heli Max axe cp tail rotor

The intermittent hopping is back....waiting on esc from Hobby services.
Old 03-09-2007, 05:41 PM
  #10  
Hiflyer001
Senior Member
Thread Starter
 
Join Date: Jan 2002
Location: Arvada, CO
Posts: 153
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Heli Max axe cp tail rotor

Got the new e board and heli does the same thing. Hobby services wants to fix it for me....yea. Can't get a replacement. So much for learning to fly a heli.... Getting something fixed to "as good as new' never happens.
Old 03-09-2007, 07:25 PM
  #11  
Heliko
Senior Member
 
Heliko's Avatar
 
Join Date: Jan 2007
Location: Colorado Springs, CO
Posts: 591
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Heli Max axe cp tail rotor

Like Rotor13B said your motor connectors are probably poorly soldered. The first thing I tell people to do is pull off the shrinktubing and resolder the motor connectors. I resoldered everything. Both lugs on the main motor and all four main motor bullet connectors. In fact I had a bad 3-in-1 as well (tail motor speed control started pulsing) and before I even installed it I checked the connectors and the negative bullet connector fell off before I even got the shrinktube off.
Old 03-10-2007, 08:08 PM
  #12  
Hiflyer001
Senior Member
Thread Starter
 
Join Date: Jan 2002
Location: Arvada, CO
Posts: 153
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Heli Max axe cp tail rotor

Thanks for the comments.....I checked the soldering and also checked for loose solder flak on the boards. Looks ok. I had a Hitec micro servo and used it to check each servo to see if one might be bad. I unplugged one servo at a time and plugged the HS micro in its place.. Problem was the same on each servo. I kinda looks like the receiver might be the culprit . I will contact Hobby Services monday to see if they will send me another receiver. Didn't have much luck with them Friday. All they wanted me to do was send the Heli back for repair. That would take a month. Plus it would never be as good as a new one. Its like having the local garage rebuild your car engine. Its impossible to do it as good as the factory.......******* A real heli NEWBE *******

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.