Notices
Hitec/MultiPlex Radios- Ask Hitec Customer Service Ask Hitec/MultiPlex Customer Service your Radio questions here.

MPX IPD 9 ch. problems - NIB

Old 04-07-2004, 06:46 PM
  #1  
FormerMember
Junior Member
Thread Starter
 
Join Date: Dec 2002
Location: TX
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Default MPX IPD 9 ch. problems - NIB

I got my IPD9 channel a few days ago and played with it today. Everything worked fine until I programmed failsafe. Upon using the supplied connector to set the failsafe position for a throttle servo, now the servo starts oscillating everytime I give it input. It happens on all channels and I have tried more than one servo, a few 5945s.

If the servo is in throttle, when i move the throttle stick, the servo moves to its new position but will then start oscillating about 1/2" total travel for 2-3 seconds and then stop. I won't be touching the stick at all during this time.

This is very awkward. I was looking forward to using this new RX in my next plane. Mike, please contact me directly to resolve this issue.

Has anyone else had this occur? Is there some trick that fixes this?

Thanks
Craig
Old 04-12-2004, 04:59 PM
  #2  
MikeMayberry
Senior Member
My Feedback: (1)
 
MikeMayberry's Avatar
 
Join Date: Jan 2002
Location: Poway, CA
Posts: 3,531
Likes: 0
Received 0 Likes on 0 Posts
Default RE: MPX IPD 9 ch. problems - NIB

Contact: [email protected] He will help you get to the bottom of the problem.

Mike.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.