Notices
Hitec/MultiPlex Radios- Ask Hitec Customer Service Ask Hitec/MultiPlex Customer Service your Radio questions here.

Digital Servo Noise, humming

Old 04-18-2004, 08:50 PM
  #1  
hoverVT
Senior Member
Thread Starter
My Feedback: (14)
 
Join Date: Jan 2003
Location: troy, VT
Posts: 151
Likes: 0
Received 0 Likes on 0 Posts
Default Digital Servo Noise, humming

Mike is it normal to have digital servos hum in the nuetral position when there is no tension on them or is this just a noise that is magnafied by the covering? I am using 5945's and 5645's on a 2.6 composite arf and have the same servo in a 28% edge and they also do the same thing and just wanrted to know if this is normal?
Old 04-18-2004, 11:36 PM
  #2  
XJet
Banned
 
Join Date: Mar 2003
Location: Tokoroa, , NEW ZEALAND
Posts: 3,848
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Digital Servo Noise, humming

If the deadband is tight (and Hitec digitals seem to come with a very tight deadband) then it's quite normal for digitals to "sing" even without load.

What's happening is that the neutral position is so precisely defined that the servo is actually hunting back and forth between two points slightly either side.

If you have the Hitec servo programmer you could try increasing the deadband if this worries you, but I don't think many people bother.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.