Notices
Hitec/MultiPlex Radios- Ask Hitec Customer Service Ask Hitec/MultiPlex Customer Service your Radio questions here.

5945 with Version 1.04 firmware

Old 02-25-2005, 11:57 AM
  #1  
jonlowe
Senior Member
Thread Starter
My Feedback: (12)
 
Join Date: Feb 2003
Location: Madison, AL
Posts: 638
Likes: 0
Received 0 Likes on 0 Posts
Default 5945 with Version 1.04 firmware

I just bought three 5945 servos, three of which have version 1.03 software, and one with version 1.04 software. Do these servos have the same programming issues with version 1.04 software that the newer servos do? Can I safely backdate the firmware in the one with 1.04 to 1.03, or is the hardware different, and it will only work with 1.04? Before I start matching these servos, I really need to know.

Thanks.

Jon Lowe
Old 03-01-2005, 02:43 PM
  #2  
Brendan Lugo
Senior Member
 
Brendan Lugo's Avatar
 
Join Date: Nov 2004
Location: Poway, CA
Posts: 675
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 5945 with Version 1.04 firmware

You should not have any issues with this servo and programming it.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Manage Preferences - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.