Notices
Hitec/MultiPlex Radios- Ask Hitec Customer Service Ask Hitec/MultiPlex Customer Service your Radio questions here.

Hitec 645 jitter

Old 04-15-2005, 12:47 AM
  #1  
ira d
Thread Starter
 
Join Date: May 2003
Location: Maricopa County AZ
Posts: 3,249
Received 5 Likes on 5 Posts
Default Hitec 645 jitter

I have noticed that 625 & 645 servos will move and jitter when the
transmitter ant is placed close to them any idea why?
Old 04-15-2005, 09:06 AM
  #2  
mglavin
My Feedback: (31)
 
Join Date: Nov 2001
Location: Elverta, CA
Posts: 5,295
Likes: 0
Received 1 Like on 1 Post
Default RE: Hitec 645 jitter

Does the same thing happen with other equipment or models? It sounds like your swamping the RX, this should not be specific to the servos in use.
Old 04-16-2005, 01:20 AM
  #3  
ira d
Thread Starter
 
Join Date: May 2003
Location: Maricopa County AZ
Posts: 3,249
Received 5 Likes on 5 Posts
Default RE: Hitec 645 jitter

I think I figured it out these servos seem to be more senstive to how
the leads are run, I removed a buffered y to my rudder servos
and rearranged the leads to the 645 servos on the ailrons and the
problem went away at first all the leads were altogather and long.

they are still close in some places and the same length but how they
touch close to the receiver seems to have an effect .
before i rearranged the wires i did try some 425 servos and JR standard
servos and there was no problem with them.

thanks for the reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Manage Preferences - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.