Notices
Hitec/MultiPlex Radios- Ask Hitec Customer Service Ask Hitec/MultiPlex Customer Service your Radio questions here.

t purchased 3 6775's and 2 of them ar

Old 05-26-2005, 08:51 PM
  #1  
Fun2Fly3D
Member
Thread Starter
My Feedback: (9)
 
Join Date: Dec 2003
Location: vancouver, WA
Posts: 43
Likes: 0
Received 0 Likes on 0 Posts
Default t purchased 3 6775's and 2 of them ar

I just purchased 3 6975's. 2 of them are V 1.04 and 1 is V 1.03. I read the programmer post in re to the versions but should I take the one back and request v1.04? Will there be any type of issue when programming them?

Thanks
Old 05-26-2005, 11:00 PM
  #2  
mglavin
My Feedback: (31)
 
Join Date: Nov 2001
Location: Elverta, CA
Posts: 5,295
Likes: 0
Received 1 Like on 1 Post
Default RE: t purchased 3 6775's and 2 of them ar

Hitec has a new update for the v1.04 digitals; I'd recommend the upgrade prior to programming the v1.04's. The v1.03 is fine and will be programmable with the current version software as well as the latter. In any event there is no advantage to utilizing one or the other, less the v1.04 update was to address a slight deviation problem realized specifically of the v1.04's.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Manage Preferences - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.