Notices
Hitec/MultiPlex Radios- Ask Hitec Customer Service Ask Hitec/MultiPlex Customer Service your Radio questions here.

Hitec eclipse pro car

Old 07-09-2006, 11:21 AM
  #1  
Cyborg_tf3
Junior Member
Thread Starter
 
Join Date: Jul 2006
Location: Telford, UNITED KINGDOM
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default Hitec eclipse pro car

Hi Folks,

I have got a fg marder, i could not get on with the trigger control so i bought a eclipse pro car, it has software version 2.02,

Problem 1,

after fitting the new receiver that came with the eclipse(Hitec HIS003MK) i set up the failsafe and trims etc all was ok.
I took it out i have a field at the side of my house, and did a radio check at full distance on the field, all servo's had clean operation not glitching and the failsafe worked when i turned off the radio
after running for a few min it glitch to the right, it did this twice and we rechecked all radio and distance, we are only going about 50meters from the radio, all was ok, took it around again and it went again this time it crashed stripping the 18t and 46t but the engine did not over throttle

problem 2

after fixing the gears i went to try it out and the receive did not work (Hitec HIS003MK) all it had on it was a solid red light, so i bought another (Hitec HIS003MK) and found my hitec servo HS-8055BB was knackerd it turns ok but has no power to it, so i bought a new servo fitted that, all is now running, so i took it out again and this time it ran for a bit then throttled up on it own crashed and landed on it roof with the engine over throttling the failsafe did not kick in and it iwas like i had it throttled up so i throttled back to engage the brake that worked and my mate cut the engine....any ideas..

i went out and did another radio check and we can walk the whole length of the field and i dont get any interferance or anything, me with the radio and my mate waking the car around the field, we did failsafe checks at different points and i dont have any problems... at a loss with this...HHHHHeeeeellllllpppppppppp

[email protected]


FG Marder 3 weeks old
Hitec eclipse pro car
Hitec (Hitec HIS003MK) receiver

Cyb
Old 07-09-2006, 03:18 PM
  #2  
mglavin
My Feedback: (31)
 
Join Date: Nov 2001
Location: Elverta, CA
Posts: 5,295
Likes: 0
Received 1 Like on 1 Post
Default RE: Hitec eclipse pro car

Sorry you're having problems...

Since this is a gas powered car, interference from the engine/ignition is possible as well as any metal to metal abrasion (metal parts vibrating). DId you perform the range check while running the engine up to 50% throttle or thereabouts and compare the engine off- engine-on range?

What size, type and voltage battery is powering your Marder?
Old 07-09-2006, 03:59 PM
  #3  
Cyborg_tf3
Junior Member
Thread Starter
 
Join Date: Jul 2006
Location: Telford, UNITED KINGDOM
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Hitec eclipse pro car

Hi thanks for the reply, i did the radio test with the engine running and also a check with it off, i am not sure what to try next, all screws that i can see are tight and nothing is catching when the servos move....

Cyb
Old 07-09-2006, 07:04 PM
  #4  
mglavin
My Feedback: (31)
 
Join Date: Nov 2001
Location: Elverta, CA
Posts: 5,295
Likes: 0
Received 1 Like on 1 Post
Default RE: Hitec eclipse pro car

What battery type, voltage and capacity? Was the battery cycled several times prior to use? Your not using alkaline or similar batteries right? Jumbo servos require a robust power supply...
Old 07-10-2006, 09:24 AM
  #5  
Cyborg_tf3
Junior Member
Thread Starter
 
Join Date: Jul 2006
Location: Telford, UNITED KINGDOM
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Hitec eclipse pro car

the battery i am using is a 6v 1500amph battery i have also bought a 6v 2100amph which is in the process of been cahrged, the batt i have been using is the one that came with the car, it was a rtr version of the marder so i would have thought they would have given me the correct batt, ty for your reply

Cyb
Old 07-10-2006, 09:47 AM
  #6  
mglavin
My Feedback: (31)
 
Join Date: Nov 2001
Location: Elverta, CA
Posts: 5,295
Likes: 0
Received 1 Like on 1 Post
Default RE: Hitec eclipse pro car

I'd suggest cycling the battery several times especially if it is of NiMh chemistry (Nickel Metal Hydride)... These cells need to come to life, charge-discharge regimens are paramount.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.