Notices
Hitec/MultiPlex Radios- Ask Hitec Customer Service Ask Hitec/MultiPlex Customer Service your Radio questions here.

HFP-10

Old 08-17-2006, 06:18 PM
  #1  
Torqued-Up
Senior Member
Thread Starter
My Feedback: (16)
 
Torqued-Up's Avatar
 
Join Date: Jul 2004
Location: Houston, TX
Posts: 419
Likes: 0
Received 0 Likes on 0 Posts
Default HFP-10

My HFP-10 will not program some of my servos...

All servos are new HS5955TG's, purchased at the same time...

The HFP-10 has the v1.04 software installed...

The symptoms are that on certain servos, I cannot use the EPAneuFS or cw/ccw functions... When I attempt to select these options when certain servos are plugged, the programmer begins it's search function, then briefly displays are reverse-video bar, then goes back to the selected menu option... It does not allow you to set servo values...

Any suggestions would be appreciated...

Old 08-18-2006, 12:34 AM
  #2  
mglavin
My Feedback: (31)
 
Join Date: Nov 2001
Location: Elverta, CA
Posts: 5,295
Likes: 0
Received 1 Like on 1 Post
Default RE: HFP-10

I don't have an answer for you... I'd suggest sending the progrmmer to Service for a check-up. In some cases the updates do not take a set and Hitec replaces the unit free of charge.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.