Notices
HPI Monster Truck Forum Talk about HPI monster trucks here. The infamous Savage 21, SS, .25 or any other HPI MT. You can optionally discuss HPI in our general MT discussion forum if you prefer.

new xl wont start

Old 06-24-2008, 05:15 AM
  #1  
brandnubian
Junior Member
Thread Starter
 
Join Date: Jun 2008
Location: Brisbane, AUSTRALIA
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default new xl wont start

thanks for your help on fuel % one, i got some 25% stuff. trouble is the brand new xl wont start! very frustrating. i read the instructions again and again. it seems to me that the piston is so tight that the roto start cannot turn it over. ive had a shocking start at the lhs and have had to go back 2 times after the purchase because i was given the wrong stuff in the package., and now this.. any help would be greatly appreciated. cheers guys. bn.
Old 06-24-2008, 05:42 AM
  #2  
BudBud
Senior Member
 
BudBud's Avatar
 
Join Date: Dec 2006
Location: Salina, KS
Posts: 6,113
Likes: 0
Received 0 Likes on 0 Posts
Default RE: new xl wont start

Do you have any after run oil? If so, dropping a couple of drops directly in the intake bore (remove the air filter) will get lube in the engine. You may want to start by removing the glow plug. If the starter will not spin it with the glow plug out, you are probably caught in the "pinch" .... a tight section of the sleeve at the top of the stroke. Take a small screwdriver and look through the sides of the chassis plates for the shiny aluminum ribbed flywheel. You may have to turn the engine over by prying on the flywheel to get it past the pinch. If the pinch is really tight, this can be a very frustrating experience.

It will help a lot if you heat the head as hot as you can with a hair dryer or warm it as close to 200 degrees as you can with a heat gun. That will make the engine turn over much easier and start easier as well.

While you have the glow plug out, insert it in the glow charger and make sure the element turns a bright orange color. BB
Old 06-24-2008, 07:04 AM
  #3  
brandnubian
Junior Member
Thread Starter
 
Join Date: Jun 2008
Location: Brisbane, AUSTRALIA
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default RE: new xl wont start

Many thanks Bud for your advice. I dont have much in the way of workshop facilities here, so a heatgun is out of the question. I removed the glow plug and attached the heater, the plug glows a little but not much-certainly nothing like 200 degrees! Perhaps this is the problem? Unfortunately I think Ill have to wait until the weekend and return to he shop again! Very disappointed for now, I hope its all worth it. Thanks again for your help. bn.
Old 06-24-2008, 07:29 AM
  #4  
mazdab2600
Senior Member
 
mazdab2600's Avatar
 
Join Date: Jul 2007
Location: north bay, ON, CANADA
Posts: 1,275
Likes: 0
Received 3 Likes on 3 Posts
Default RE: new xl wont start

if the k5.9 is anything like the last couple of f4.6 i've broken in for ppl at the lhs.
turn the idle screw in abit 1/2 turn maybe more.then lossen the glow plug 1/2 turn to relive some compression off the engine.
once started you can tighten the glow plug back up and finish the break in.
adjust the idle once running to set it so its not over idleing and spinning the wheels like mad.
Old 06-24-2008, 07:36 AM
  #5  
bsharding1982
Member
My Feedback: (12)
 
Join Date: May 2008
Location: Carmel, IN
Posts: 35
Likes: 0
Received 0 Likes on 0 Posts
Default RE: new xl wont start

I just got an X and had the same problem. Loosen the glow plug some to realease some compression. Apparently the new HPI engines build up so much pressure that they won't turn over. Good luck!
Old 06-24-2008, 11:46 AM
  #6  
dak70
Junior Member
 
Join Date: Jan 2005
Location: Warminster, PA
Posts: 22
Likes: 0
Received 0 Likes on 0 Posts
Default RE: new xl wont start

I have an XL and have been in the hobby only about 6 months. I had the same problem. The rotostart wouldn't trun the engine. The fuse protector would pop and sometimes it would turn and others it would not. Like everyone said lossening the glow plug help me start the XL. After a few tanks it starts no problem.

DAK
Old 06-24-2008, 12:19 PM
  #7  
BudBud
Senior Member
 
BudBud's Avatar
 
Join Date: Dec 2006
Location: Salina, KS
Posts: 6,113
Likes: 0
Received 0 Likes on 0 Posts
Default RE: new xl wont start

Your wife, mother, sister, girlfriend have a hair dryer you can use to heat the head? It will make it much easier to turn over. If it is flooding, which a lot do with the super rich idle setting, try starting it with the glow plug about 3/4 turn loose. I have two Hpi engines and they were both too rich from the factory and would flood when I tried to start them. Flooded should be easy to spot, the glow plug will be wet and the engine will be hard to turn and in most cases it cannot turn. BB
Old 06-25-2008, 11:26 PM
  #8  
Medrivfast
Senior Member
 
Join Date: Apr 2005
Location: Thousand Oaks, CA
Posts: 951
Likes: 0
Received 0 Likes on 0 Posts
Default RE: new xl wont start

What size battery are you using in the roto-start? My engine won't turn over when i use my cheap 1500 battery. I normally use a 3300 battery.
Old 06-25-2008, 11:47 PM
  #9  
c_P
Senior Member
 
c_P's Avatar
 
Join Date: Mar 2008
Location: San Diego, CA
Posts: 153
Likes: 0
Received 0 Likes on 0 Posts
Default RE: new xl wont start

the 1500 / 3300 part shouldn't matter that just how long the batter last. The HPI roto start battery recommeds 7.2v

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.