Notices
HPI Racing HPI Racing forum. Discuss all HPI Racing products here.

Hpi baja 5t

Old 06-30-2019, 02:44 PM
  #1  
keithgr148
Thread Starter
 
Join Date: Jun 2006
Location: strathroy, ON, CANADA
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default Hpi baja 5t

Hello everyone I have a 5t and it's been sitting for a few years I decided to get it up and running again I bought a new ex and Tx batteries for it the truck has a killer bee kill switch for some reason the green light will not stop flashing on a full charge every will work but no start I did pull wires out on killer bee I didn't mean too I looked on a video on YouTube how to install it and saids that it doesn't matter which holes the wires go back in so I try both holes to see is something would change to get the green light solid but it matter so the green light continues to flash meaning I can't get the truck to start . Any ideas as what to do next .
thanks
Old 02-03-2020, 06:07 AM
  #2  
Oneloveknk
 
Join Date: Jun 2006
Location: Amherst, MA
Posts: 39
Received 0 Likes on 0 Posts
Default

Pics?

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.