Notices
JR Radio & Spektrum Radios Discuss all your JR and Spektrum gear.

Receiver 831B Led Cant Light up

Old 05-27-2020, 09:32 PM
  #1  
masmara
Junior Member
Thread Starter
 
masmara's Avatar
 
Join Date: Sep 2019
Location: Jakarta Indonesia
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default Receiver 831B Led Cant Light up

I have Rx 831b, so long don't to use
yesterday i would to used
tihis is my binding procedure
1. I am assured my power with life 2 cell
2. plug binding conector to bind slot at Rx
3. plug power kabel to one of chanel

after procedure led cant light up

what happen with my rx ???

thank
Old 05-28-2020, 04:11 AM
  #2  
A. J. Clark
 
A. J. Clark's Avatar
 
Join Date: Mar 2004
Location: Craigville, IN
Posts: 548
Received 11 Likes on 11 Posts
Default

Check that the power wires are in the proper orientation.
Old 05-28-2020, 04:35 AM
  #3  
masmara
Junior Member
Thread Starter
 
masmara's Avatar
 
Join Date: Sep 2019
Location: Jakarta Indonesia
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default

i assured and i follow the diagram like in PDF {rx instalation)
Attached Files
File Type: pdf
diagram rx.pdf (890.9 KB, 18 views)
Old 05-28-2020, 05:55 AM
  #4  
A. J. Clark
 
A. J. Clark's Avatar
 
Join Date: Mar 2004
Location: Craigville, IN
Posts: 548
Received 11 Likes on 11 Posts
Default

I don't see in the diagram were it shows polarity for the power wires so I would try changing the orientation of the power wires.
Old 05-28-2020, 03:51 PM
  #5  
A. J. Clark
 
A. J. Clark's Avatar
 
Join Date: Mar 2004
Location: Craigville, IN
Posts: 548
Received 11 Likes on 11 Posts
Default

If you turn power lead around and still don't get any lights to come on then take your ESV meter and plug it into another receiver slot to see if there is any voltage on the pins.
Old 05-29-2020, 11:58 AM
  #6  
AWorrest
My Feedback: (5)
 
Join Date: Jul 2003
Location: Lincoln, NE
Posts: 776
Likes: 0
Received 2 Likes on 2 Posts
Default

Is the remote antenna connected to the receiver? On the RG731BX which I believe is based on the 831 design, the receiver blue LED will not light and it will not bind unless the remote is connected.

Allan
Old 05-30-2020, 01:32 PM
  #7  
AWorrest
My Feedback: (5)
 
Join Date: Jul 2003
Location: Lincoln, NE
Posts: 776
Likes: 0
Received 2 Likes on 2 Posts
Default

Correction:

Working with the 731BX a little more after making the previous post, I was too hasty in stating the main unit blue LED would not light unless the remote unit was connected. It will start flashing after a delay of more than eleven seconds from powering on. However, I wasn’t able to get it to bind without the remote connected.

Allan
Old 06-01-2020, 05:46 AM
  #8  
masmara
Junior Member
Thread Starter
 
masmara's Avatar
 
Join Date: Sep 2019
Location: Jakarta Indonesia
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by AWorrest View Post
Is the remote antenna connected to the receiver? On the RG731BX which I believe is based on the 831 design, the receiver blue LED will not light and it will not bind unless the remote is connected.

Allan
i will to bind my JR remote with this RX
the first step i am connect this rx with power (LIfe 2 cell)
but my rx blue LED dont light up
Old 06-03-2020, 04:42 PM
  #9  
AWorrest
My Feedback: (5)
 
Join Date: Jul 2003
Location: Lincoln, NE
Posts: 776
Likes: 0
Received 2 Likes on 2 Posts
Default

As mentioned before I don’t have an 831B receiver but rather an RG731BX which uses the same remote antenna and case as the 831B. When my 731BX receiver is placed in bind mode with the transmitter off, the blue LED does not turn on immediately with application of power to the receiver. It takes more than eleven seconds after power is applied to the receiver before the blue LED starts flashing. This can seem like an eternity if you are expecting it to be on instantaneously.

While the slots are keyed for JR connectors, it is possible to plug in the battery backward. On the horizontal row for the servos - with the receiver label up, the top row of pins is negative, the middle row is positive, and the bottom row of pins are the signals.

Make certain that you have the bind plug in the sensor/bind/power connector slot and not in the AUX3 slot. A defective bind plug could also be the problem. If you are using a home-built bind plug, the two outer contacts should be electrically tied together and the middle contact is left open. If the bind plug is defective or placed in the wrong slot, the blue LED will never flash.

Finally, it is possible you have a defective receiver. Good luck.

Allan
Old 06-03-2020, 08:32 PM
  #10  
masmara
Junior Member
Thread Starter
 
masmara's Avatar
 
Join Date: Sep 2019
Location: Jakarta Indonesia
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by AWorrest View Post
As mentioned before I donít have an 831B receiver but rather an RG731BX which uses the same remote antenna and case as the 831B. When my 731BX receiver is placed in bind mode with the transmitter off, the blue LED does not turn on immediately with application of power to the receiver. It takes more than eleven seconds after power is applied to the receiver before the blue LED starts flashing. This can seem like an eternity if you are expecting it to be on instantaneously.

While the slots are keyed for JR connectors, it is possible to plug in the battery backward. On the horizontal row for the servos - with the receiver label up, the top row of pins is negative, the middle row is positive, and the bottom row of pins are the signals.

Make certain that you have the bind plug in the sensor/bind/power connector slot and not in the AUX3 slot. A defective bind plug could also be the problem. If you are using a home-built bind plug, the two outer contacts should be electrically tied together and the middle contact is left open. If the bind plug is defective or placed in the wrong slot, the blue LED will never flash.

Finally, it is possible you have a defective receiver. Good luck.

Allan
thank you, i will try this
Old 06-03-2020, 08:40 PM
  #11  
shahzad haider
 
Join Date: Jul 2007
Location: Karachi, PAKISTAN
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by masmara View Post
I have Rx 831b, so long don't to use
yesterday i would to used
tihis is my binding procedure
1. I am assured my power with life 2 cell
2. plug binding conector to bind slot at Rx
3. plug power kabel to one of chanel

after procedure led cant light up

what happen with my rx ???

thank
Nice

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.