Notices
JR Radio & Spektrum Radios Discuss all your JR and Spektrum gear.

Male or female connector to plug into the TM1000 or AR8010T question.

Old 07-12-2020, 06:46 PM
  #1  
Planecub
Thread Starter
 
Join Date: Sep 2018
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default Male or female connector to plug into the TM1000 or AR8010T question.

I'm pretty sure the connectors for the telemetry on the TM1000 and AR8019T are JST-ZH. I get confused by this, but what is the connector that plugs into the connector on the receiver. I am guessing male since it plugs in. What confuses me is that the connectors on the telemetry unit have male pins and the wire that plugs into the connectors have female slots. What I am guessing (and I want to be sure ) is the plug itself makes it male or female;not the pins within the plug. Thanks.
Old 07-13-2020, 03:36 AM
  #2  
rgburrill
 
rgburrill's Avatar
 
Join Date: Dec 2010
Location: Dallas, Tx CT
Posts: 2,543
Received 42 Likes on 40 Posts
Default

I've always thought it backwards but I, too, think it's the plug, not the pin or socket, that determines if it is male.
Old 07-13-2020, 10:43 AM
  #3  
AndyKunz
 
Join Date: Jun 2005
Location: White Heath, IL
Posts: 2,966
Likes: 0
Received 15 Likes on 14 Posts
Default

The metal contacts determine gender, but some in the RC industry go by the plastic.

Andy
Old 07-13-2020, 04:06 PM
  #4  
Planecub
Thread Starter
 
Join Date: Sep 2018
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default

Thank you Andy. So what is the size of the JST connector (sh or zh) and and from what I assume, the plug that fits in the recepticle is the female plug.
Old 07-13-2020, 04:45 PM
  #5  
AndyKunz
 
Join Date: Jun 2005
Location: White Heath, IL
Posts: 2,966
Likes: 0
Received 15 Likes on 14 Posts
Default

https://www.rcgroups.com/forums/show...the-real-story
Old 07-17-2020, 07:59 PM
  #6  
jollycub
My Feedback: (5)
 
Join Date: Jul 2005
Location: Omaha, NE
Posts: 232
Likes: 0
Received 0 Likes on 0 Posts
Default

So I got the plugs in the mail and they are working. The plugs are female and and the connector is a jst-zh

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.