Notices
JR Radio & Spektrum Radios Discuss all your JR and Spektrum gear.

XP 652 elevator dual rate trim changes

Old 07-10-2002, 12:50 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Jul 2002
Location: Madison, MS
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default XP 652 elevator dual rate trim changes

When I switch elevator rates with the elevator d/r switch, the trim center position changes. Transmitter is a XP652. receiver is JRPR236 . This is the third plane I am flying on this transmitter, but the first time I have used it in ZPC. With the 2 other planes I use PPM, and don't have this problem with them. Thanks for your help!
Old 07-10-2002, 01:13 PM
  #2  
 
dsnyder's Avatar
 
Join Date: Jun 2002
Location: Champaign, IL
Posts: 9,365
Likes: 0
Received 1 Like on 1 Post
Default XP 652 elevator dual rate trim changes

There are a couple possibilities there. It sounds like either the elevator pot is not centered in the gimbal correctly, or it is slipping or has slipped and is no longer centered. But the change in modulation should have nothing to do with it. It should affect PPM, SPCM, and ZPCM all the same. It sounds like you should probably send it in to have it checked out. I hope this helps!
Old 07-11-2002, 05:03 PM
  #3  
Junior Member
My Feedback: (30)
 
Join Date: Feb 2002
Location: West Bend, WI
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default 652 Trim changes with dual rate

I have the same problem but with ailerons.

It gets worse when the percentage between low and high rate is greater. Expo, diff or any aileron function also affect trim.

What do think?

Big Baron
Old 07-11-2002, 05:13 PM
  #4  
 
dsnyder's Avatar
 
Join Date: Jun 2002
Location: Champaign, IL
Posts: 9,365
Likes: 0
Received 1 Like on 1 Post
Default XP 652 elevator dual rate trim changes

That sounds like it would be the same issue, only here it is the aileron pot not being centered. That should be possible to correct if sent in to the service center.
Old 07-11-2002, 09:40 PM
  #5  
Junior Member
Thread Starter
 
Join Date: Jul 2002
Location: Madison, MS
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default fix

Danny, thanks for the reply. The elevator pot was out of adjustment. the reason I didn't see any problem on my other planes was the difference between high & low rates was minimal
compared to the new plane (Cap 232) which I had set up with a huge difference in elevator rates (normal/3D) I gently moved the pot until there was no difference and the problem went away. Only question is how tight should it be, and what holds it down tight? I know it should really be sent in, but I'm a stubborn do it yourself person who can't make it through the weekend without my JR ! Thanks, David
Old 07-12-2002, 05:18 PM
  #6  
 
dsnyder's Avatar
 
Join Date: Jun 2002
Location: Champaign, IL
Posts: 9,365
Likes: 0
Received 1 Like on 1 Post
Default XP 652 elevator dual rate trim changes

That is certainly understandable!!! The pot is usually held from rotating with some contact cement around it. It is held in place with a clip of some type, but is held from rotating with contact cement. You can add a little glue of some type along the lines of some contact cement to hold it centered. Add the adhesive and let it sit and try not to move it much while it is curing. After it sets up, you should be fine.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.