Notices
JR Radio & Spektrum Radios Discuss all your JR and Spektrum gear.

8103 Dual elevator problem

Old 12-28-2005, 01:40 AM
  #1  
Flynow1
Member
Thread Starter
My Feedback: (5)
 
Join Date: Dec 2002
Location: Dayton, TN
Posts: 85
Likes: 0
Received 0 Likes on 0 Posts
Default 8103 Dual elevator problem

I have 2 planes programed with dual elevator. I noticed on a preflight check that the elevators were not right. The left elevator (SPOI) was not in sync with the right side. After some checking and reprogramming I can't figure out whats going on. The channel 3 mix, SPOI TO SPOI isn't disabling the Aux 2 knob. ( (both rates are -100%) Also the Elevator travel is moving both the SPOI and the ELEV. The SPOI travel moves the left side only but not correctly. Both planes are doing the same thing. I haven't changed any programing for either of these in a year or so. No other issues with the radio, I'm sure it's something I'm not seeing ( I hope)
Flynow 1
Old 12-28-2005, 09:42 AM
  #2  
dsnyder
 
dsnyder's Avatar
 
Join Date: Jun 2002
Location: Champaign, IL
Posts: 9,365
Likes: 0
Received 1 Like on 1 Post
Default RE: 8103 Dual elevator problem

Is your travel adjust on the SPOI channel set to 100% in both directions? If different than 100%, you'll need to adjust the SPOI to SPOI mix to match the values, but be opposite (-).
Old 12-28-2005, 12:19 PM
  #3  
Flynow1
Member
Thread Starter
My Feedback: (5)
 
Join Date: Dec 2002
Location: Dayton, TN
Posts: 85
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 8103 Dual elevator problem

Danny
Thanks. That appears to be part of it. The SPOI travel was set other than 100%. Going to -100 fixed the the Aux knob. How do I correct the up or down travel on one side of the elevator? Actually that's what started me looking, the UP travel on the SPOI side is 1/4 lower then the ELEV side. Trims are with-in 10% on each and the mechanical travel is centered. Down is very close and neutral is even.
Old 12-29-2005, 08:37 AM
  #4  
DENNIS C
Senior Member
My Feedback: (99)
 
DENNIS C's Avatar
 
Join Date: Jul 2002
Location: frisco, TX
Posts: 2,965
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 8103 Dual elevator problem

Sorry for butting in here but do your self a favor and buy a match box. the 8103 with that program for the dual elev mix is a bear to set up and get everything dead nuts. i shouldn't say bear to set up in fact it's easy. it's just hard to get each elev 1/2's exact.

Dont get me wrong the 8103 is a great radio but i haven't been able to make a mix that works real well for the dual set up.

On the other hand the 9303 is the cats....you know what i mean. its so simple to set up its funny. and the manual...well you can really understand what there talking about.

Hope this helps...just my 0.02
Old 12-29-2005, 09:58 AM
  #5  
dsnyder
 
dsnyder's Avatar
 
Join Date: Jun 2002
Location: Champaign, IL
Posts: 9,365
Likes: 0
Received 1 Like on 1 Post
Default RE: 8103 Dual elevator problem

If you need to adjust that value to make travel even in travel adjust, just be sure to go to the SPOI to SPOI mix and set the value to match the value you set in travel adjust.
Old 12-29-2005, 08:21 PM
  #6  
Flynow1
Member
Thread Starter
My Feedback: (5)
 
Join Date: Dec 2002
Location: Dayton, TN
Posts: 85
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 8103 Dual elevator problem

I think you are probably right!
Skip
Old 12-29-2005, 08:37 PM
  #7  
Flynow1
Member
Thread Starter
My Feedback: (5)
 
Join Date: Dec 2002
Location: Dayton, TN
Posts: 85
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 8103 Dual elevator problem

Danny
I'm probably beating a dead horse here but!
I understand I can increase the SPOI travel but the SPOI to SPOI mix rate is limited to 125. The ELEV travel is locked to both SPOI and ELEV so I can't decrease the ELEV to match the SPOI. Since I probably need about 135 to 140 in SPOI travel to match the ELEV and the mix 3 rate limits me to 125 to keep the knob from functioning is this the best I can do?
Thx
Skip
Old 12-30-2005, 11:19 AM
  #8  
dsnyder
 
dsnyder's Avatar
 
Join Date: Jun 2002
Location: Champaign, IL
Posts: 9,365
Likes: 0
Received 1 Like on 1 Post
Default RE: 8103 Dual elevator problem

You could decrease the travel a little on the side that is moving too far, or set up an additonal SPOI to SPOI mix, and use smaller negative values.
Old 12-31-2005, 11:55 AM
  #9  
Flynow1
Member
Thread Starter
My Feedback: (5)
 
Join Date: Dec 2002
Location: Dayton, TN
Posts: 85
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 8103 Dual elevator problem

Danny
You said "You could decrease the travel a little on the side that is moving too far". I think I must have an error . Isn't the ELEV side locked to the SPOI side when moving the ELEV travel. Mine is, maybe that's the problem. Elev travel moves both ELEV and SPOI and SPOI travel moves only the SPOI side. How do I decrease the ELEV travel only?
thx
FLYNOW1
Old 01-04-2006, 10:18 AM
  #10  
dsnyder
 
dsnyder's Avatar
 
Join Date: Jun 2002
Location: Champaign, IL
Posts: 9,365
Likes: 0
Received 1 Like on 1 Post
Default RE: 8103 Dual elevator problem

Yes, but there are other ways to adjust the rate between channels, such as adjusting the elevator to spoiler mix slightly, or through another mix.
Old 02-17-2006, 04:20 PM
  #11  
tail strike
My Feedback: (1)
 
tail strike's Avatar
 
Join Date: May 2003
Location: North Las VegasNV
Posts: 789
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 8103 Dual elevator problem

I don't understand the problem. I just use a Y harness on my elevator servos, make the mechanical setup the same on each side and wala no problemo

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.