Go Back  RCU Forums > RC Helicopters > Kyosho Helicopters
Reload this Page >

Calibre 30 breaking fan bolts

Notices
Kyosho Helicopters Discuss all Kyosho heli topics here.

Calibre 30 breaking fan bolts

Old 04-23-2008, 09:02 PM
  #1  
Sunday Flyer53
Junior Member
Thread Starter
 
Join Date: Feb 2004
Location: Bramalea, ON, CANADA
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default Calibre 30 breaking fan bolts

I am looking for help with an ongoing problem I am having with my Calibre 30. It has been flying faithfully for several years now and I upgraded to the OS 37 a while back. Everything is balanced nicely and no vibrations are apparent. Last summer I had both 3mm bolts that hold the upgraded Quick aluminum fan to the shaft breakoff. Naturally I couldn't get the broken ends out so I cross drilled the shaft (90 degrees to the original holes) and fitted a 4/40 bolt right through and used a locking nut on the other side to secure the fan. Since that time I have broken 2 - 4/40 bolts with only about 2 flights between the breaks. Over the winter I ordered a new shaft and cluth and re-installed the fan on the new shaft with new 3 mm bolts.

I used a dial indicator and checked for run out an only saw about 1 thou. variance, which seemed acceptable.

After only 2 flights one of the new bolts broke again!! The engine is running smoothly and not hard to start and I can't figure out why the fan bolts keep breaking. Any ideas?

I am prepared to re-install the original fan as maybe the aluminim fan is somehow loosening on the shaft and due to inertia and is shearing off the bolts. I am tempted to put a 6/32 bolt through and lock it down as tight as possible.

Has anyone experienced anything like this with the Calibre or any other heli?

Thanks,

Sunday Flyer
Old 04-23-2008, 11:04 PM
  #2  
JFERA22
Junior Member
 
Join Date: Mar 2008
Location: MONTEREY, CA
Posts: 25
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Calibre 30 breaking fan bolts

You know I'm fairly new to heli's. but nt to high performance engines to me it sounds like your engine might be real tight a TDC top dead center. have you tried to turn it over it by hand with the plug in? I have had new engines get stuck at the top on me to the point the starter would not turn it over . nothing wrong with the enging it goes away after break in. with the heli. starter you use a shaft , not a belt lik some boats. therefore there is a lot of torque being generated , and the shaft's don't slip like a belt doe's therefore snaping the bolt's. try starting it with the glow plug backed off 1/2 turn this will let it spin more freely and it will still start,once started you you just tighten up thats why I use a rechargable wrench/glow ignighter. If this does not help you you have somethin else binding when you turn the motor over. Man breaking three mm bolts like that is crazy. OR TRY A HIGHER GRAD TEMPERED BOLT FINE THREAD. let me know how you make out or what you did to solve the problem since I'm getting ready to install the same fan [email protected]
Old 04-24-2008, 04:18 AM
  #3  
Doofers
Junior Member
 
Doofers's Avatar
 
Join Date: Aug 2007
Location: Wellington, NEW ZEALAND
Posts: 24
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Calibre 30 breaking fan bolts

Man you are not alone in this, I have had the same problem with my cal 5. On starting the engine and in flight the bolt kept on breaking. What I finally noticed was when the first bolt broke the fan grinded the shaft and the fan had a little play. Changed the shaft that holds the fan, new bolt... til now still ok.
Old 04-24-2008, 05:49 AM
  #4  
Cyberfyn
Senior Member
 
Cyberfyn's Avatar
 
Join Date: Feb 2003
Location: Nottingham, UNITED KINGDOM
Posts: 1,009
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Calibre 30 breaking fan bolts

I replaced my Quick fan with the original.

Problem solved.

Ian F.
Old 04-24-2008, 06:16 AM
  #5  
JFERA22
Junior Member
 
Join Date: Mar 2008
Location: MONTEREY, CA
Posts: 25
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Calibre 30 breaking fan bolts

Good job guys I'll know what to do if it ever happens to me,knocking on wood!. Doofers you said you had it happen to your caliber -5? Ihave one that I'm about to upgrade the fan on to the blue ca3518 wher the fans you guys were using the genuine kyosho ones or where they after market? if you guys get a min. let me know what part No. you were using so I could avoid it . Thank you jfera22.
Old 04-25-2008, 10:25 PM
  #6  
Sunday Flyer53
Junior Member
Thread Starter
 
Join Date: Feb 2004
Location: Bramalea, ON, CANADA
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Calibre 30 breaking fan bolts

Thanks everyone for the prompt responses. It looks like I am not alone with this problem. The bolts were actaully breaking in flight and you could hear them go because the broken end would hit the canopy with a noticible crack. I have replaced the Quick fan with the stock plastic fan and drilled right through the shaft and put a bolt with a lock nut on the other end. I am hoping to fly on Sunday if the weather is good. I just can't figure out why the bolts are breaking. Maybe as one response indicated the aluminum fan had become sloppy on the shaft and that created a bit of play. Even then there isn't any significant load on the fan itself so don't understand the broken bolts.

I always try and find a reason for failures but this has got me stumped.
I will advise if the original fan stays working.

Thanks again

Sunday Flyer53

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.