Go Back  RCU Forums > RC Helicopters > LMH Helicopter
LMH first flight >

LMH first flight

Notices
LMH Helicopter Discussion of all LMH helicopters both electric and glow.

LMH first flight

Old 01-25-2003, 09:31 PM
  #1  
Senior Member
Thread Starter
My Feedback: (7)
 
Join Date: Nov 2002
Location: columbia,Maryland
Posts: 376
Likes: 0
Received 0 Likes on 0 Posts
Default LMH first flight

so i took my used LMH out for a flight today and it was GREAT except this thing is hard to control. i bounced it about 5 times at least from 5 feet each time but nothing happened to it except the ziptie broke but i have one problem with it after 2 tanks the heli wont lift off. im using 15%CP could that b the problem ?? i have some baron left over will that work better ??
Old 01-25-2003, 09:58 PM
  #2  
Senior Member
Thread Starter
My Feedback: (7)
 
Join Date: Nov 2002
Location: columbia,Maryland
Posts: 376
Likes: 0
Received 0 Likes on 0 Posts
Default LMH first flight

two more noob questions for the LMH. WHEre is the muffler ?? and how do i mount the skid to the body ?? the lmh body always tip sideway( i use zip tie)
Old 01-26-2003, 01:28 AM
  #3  
Senior Member
My Feedback: (1)
 
Join Date: Sep 2002
Location: Burlington, NC
Posts: 7,183
Likes: 0
Received 1 Like on 1 Post
Default LMH first flight

sounds like you have as much flight time as me. if it runs but wont lift off it sounds like the clutch, ,put a screwdriver in the slots and spread it out so it makes more contact, the muffler is the carb/exhaust restrictor that your throttle is hooked to and the skid wires zip tie to the holes in the crutch , the frame,not the body.. Rog
you may be hitting the throttle too hard to take off if its leaning every time
Old 01-26-2003, 01:37 AM
  #4  
Senior Member
Thread Starter
My Feedback: (7)
 
Join Date: Nov 2002
Location: columbia,Maryland
Posts: 376
Likes: 0
Received 0 Likes on 0 Posts
Default LMH first flight

sry i meant the frame but couldn't think of the word
but will he baron fuel help though ?
Old 01-26-2003, 02:41 AM
  #5  
Senior Member
My Feedback: (1)
 
Join Date: Sep 2002
Location: Burlington, NC
Posts: 7,183
Likes: 0
Received 1 Like on 1 Post
Default LMH first flight

someone else on here says hes used cp %15 for 2 years and its been fine. I'm not familiar with baron fuel, but if its running with out power check the manual you may need to remove/add shims under the head/glow plug or replace glow plug, the manual has a good trouble shooting section in it......Rog
Old 01-26-2003, 04:24 AM
  #6  
Senior Member
My Feedback: (6)
 
RobertWilliams's Avatar
 
Join Date: Jun 2002
Location: White Pine, TN
Posts: 102
Likes: 0
Received 0 Likes on 0 Posts
Default LMH first flight

I'm useing cool power 10% in mine, runs great....
Old 01-26-2003, 03:55 PM
  #7  
Senior Member
Thread Starter
My Feedback: (7)
 
Join Date: Nov 2002
Location: columbia,Maryland
Posts: 376
Likes: 0
Received 0 Likes on 0 Posts
Default LMH first flight

so can lean engine caused the problem ???
Old 01-26-2003, 07:53 PM
  #8  
Senior Member
 
Charlie's Avatar
 
Join Date: Dec 2001
Location: Fredericton, NB, CANADA
Posts: 2,587
Likes: 0
Received 0 Likes on 0 Posts
Default LMH first flight

I would say that you are to lean, but then agean you could be to rich. They can be very tricky to tune, just turn your needle a very little bit at a time, you will find the right spot. It is not your fuel, I have used 15%cp for over two years with mine.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.