Notices
MarketPlace questions or problem? Post questions or problems related to the RC Universe Marketplace in this forum.

Pics in the forum

Old 09-11-2003, 03:13 PM
  #1  
Thread Starter
My Feedback: (25)
 
Join Date: Jan 2002
Location: Tullahoma, TN
Posts: 391
Likes: 0
Received 0 Likes on 0 Posts
Default Pics in the forum

I am not showing any pics in the forum. I go to any of the forums and no pics that anyone has posted are showing up. I don't have the "Don't show pics" block checked, so the should be there. A little help would be appreciated.
fossil
Old 09-11-2003, 03:53 PM
  #2  
Administrator
My Feedback: (12)
 
Nathan's Avatar
 
Join Date: Dec 2001
Posts: 5,228
Received 7 Likes on 2 Posts
Default RE: Pics in the forum

test
Attached Thumbnails Click image for larger version

Name:	Sq45806.jpg
Views:	9
Size:	117.9 KB
ID:	60656  
Old 09-17-2003, 04:10 PM
  #3  
Thread Starter
My Feedback: (25)
 
Join Date: Jan 2002
Location: Tullahoma, TN
Posts: 391
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Pics in the forum

Sorry it took so long to get back with this reply. The pic you posted doesn't show up, but I can see the link to show image full size and can click on it and it shows. I did get a few that showed today but not most. Not sure what my problem is.
fossil
Old 09-18-2003, 02:26 AM
  #4  
My Feedback: (33)
 
WORNBOOTS's Avatar
 
Join Date: Aug 2002
Location: Texas, TX
Posts: 1,147
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Pics in the forum

fossil
If you are using IE 5 or 6, on the tool bar click TOOLS > INTERNET OPTIONS > ADVANCED and look down the kist to 'Multimedia' see if settings are close to these.

Also recheck the "[ ] Don't Show Image in posts" in settings, sometime they change,

Or if you have a firewall or pop up blocker program, set it to allow rcuniverse.
Attached Thumbnails Click image for larger version

Name:	Ec89392.jpg
Views:	15
Size:	39.0 KB
ID:	62018  
Old 09-18-2003, 08:23 AM
  #5  
Thread Starter
My Feedback: (25)
 
Join Date: Jan 2002
Location: Tullahoma, TN
Posts: 391
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Pics in the forum

I have done all that at least 10 times and it is just like its suppose to be, but still no pics. I can see the link for the full size pic and can click on it to get the full size pic, but the thumbnail pic does not show. I've only been working on computers and software for more than 15 years so you would think I could figure this one out, but nooo this one has me stumped. Its probably something so simple its right in front of me.
fossil
Old 09-18-2003, 09:09 AM
  #6  
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 1 Like on 1 Post
Default RE: Pics in the forum

go to settings page by clicking settings button in forum

make sure "Don't Show Image in posts" is not checked off
Old 09-18-2003, 06:52 PM
  #7  
Thread Starter
My Feedback: (25)
 
Join Date: Jan 2002
Location: Tullahoma, TN
Posts: 391
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Pics in the forum

RCadmin, That was listed in my first post as something I had all ready checked, but thanks.
fossil

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.