Notices
MarketPlace questions or problem? Post questions or problems related to the RC Universe Marketplace in this forum.

Auto signature doesn't work

Old 09-12-2003, 02:28 AM
  #1  
Thread Starter
My Feedback: (3)
 
Join Date: Dec 2001
Location: Tipp City, OH
Posts: 241
Likes: 0
Received 0 Likes on 0 Posts
Default Auto signature doesn't work

My signature won't automatically appear. You may be aware of this but if not, there you go.
Old 09-12-2003, 08:32 AM
  #2  
My Feedback: (5)
 
heli001's Avatar
 
Join Date: Apr 2002
Location: Charlotte, NC
Posts: 1,146
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Auto signature doesn't work

Go to the "Settings" tab, and select the "Show Signature" box at the bottom.

You may have to "log out" and log back in for it to take effect...........
Old 09-12-2003, 09:49 AM
  #3  
Thread Starter
My Feedback: (3)
 
Join Date: Dec 2001
Location: Tipp City, OH
Posts: 241
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Auto signature doesn't work

I figured it out. I'm using Opera and not IE. That's the problem. Oh well no biggie. I set it in IE so we'll see if it works now.
Old 09-12-2003, 09:51 AM
  #4  
Thread Starter
My Feedback: (3)
 
Join Date: Dec 2001
Location: Tipp City, OH
Posts: 241
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Auto signature doesn't work

Yep, it does.
Old 09-12-2003, 09:55 AM
  #5  
My Feedback: (24)
 
Larry Eddy's Avatar
 
Join Date: Jan 2002
Location: Medina, OH
Posts: 505
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Auto signature doesn't work

Glad you got it working......

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.