Notices
MarketPlace questions or problem? Post questions or problems related to the RC Universe Marketplace in this forum.

two clicks to "My Forums"

Old 09-18-2003, 07:24 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Aug 2003
Location: Washington, DC
Posts: 993
Likes: 0
Received 0 Likes on 0 Posts
Default two clicks to "My Forums"

This has happened so many times to me that I cannot believe I have misclicked so many times, so I think it's a bug (or something I'm doing and not realizing it).

My normal pattern is to type "rcuniverse.com" to get to RCU. I seem to be already logged in (it has my name in the top right). Then I click "My forums" (the round icon in the top middle). About half the time, what I end up seeing is all the forums, and I have to click "My forums" again. Then I see just my selected forums.
Old 09-18-2003, 09:22 AM
  #2  
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 1 Like on 1 Post
Default RE: two clicks to "My Forums"

that is very odd. the link to myforums is hard coded into that icon. I am having developers check into this though.
Old 09-18-2003, 09:27 AM
  #3  
Senior Member
Thread Starter
 
Join Date: Aug 2003
Location: Washington, DC
Posts: 993
Likes: 0
Received 0 Likes on 0 Posts
Default RE: two clicks to "My Forums"

I just did it very carefully, paying attention, and there's no question that, from the home page, the "My forum" icon displays all the forums.
Old 09-18-2003, 09:51 AM
  #4  
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 1 Like on 1 Post
Default RE: two clicks to "My Forums"

hmmm...I just tested it and it worked ok.

ok..I have to ask just to be sure. can you go into settings page and make sure all the forums aren't checked off. let me know.

is anyone else seeing this behaviour?
Old 09-18-2003, 07:31 PM
  #5  
Senior Member
Thread Starter
 
Join Date: Aug 2003
Location: Washington, DC
Posts: 993
Likes: 0
Received 0 Likes on 0 Posts
Default RE: two clicks to "My Forums"

It's not easy to duplicate the problem. (Yes, I checked the settings, they seem to be correct all the times I've looked.)

Here's what I just did to duplicate the problem. Go to IE settings, delete history, cookies, and all off-line content. Exit IE. Start IE again. Link to "rcuniverse.com". Type username and password in upper right corner. You get a page that says click or wait. I wait. I see the RCU home page. I click the round "My Forum" icon. I now see all the forums, not just the ones I've subscribed to. Honest.
Old 09-18-2003, 09:29 PM
  #6  
Senior Member
My Feedback: (1)
 
Fubar-One's Avatar
 
Join Date: Mar 2003
Location: Canyon Country, CA
Posts: 1,774
Likes: 0
Received 0 Likes on 0 Posts
Default RE: two clicks to "My Forums"

Yes, it always takes at least two clicks on My Forums to get to My Forums. First click just puts me on the main page.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.