Notices
MarketPlace questions or problem? Post questions or problems related to the RC Universe Marketplace in this forum.

Photos don't go.

Old 09-18-2003, 04:18 PM
  #1  
Senior Member
Thread Starter
My Feedback: (2)
 
Join Date: Jan 2002
Location: Sebring, FL
Posts: 1,165
Likes: 0
Received 1 Like on 1 Post
Default Photos don't go.

When I logged in there was a contest for the best crash photo. I tried to send three photos, but they didn't show up. The typing did O.K. Tried three times and got the message "Files uploaded successfully", but still no photos in post. See #10 and #11 in this best crash forum. What am I doing wrong?

I am editing this thread, because I am going to try posting a photo here. Let's see what happens.

That time I got a message that reads as follows: The callee (server (not server application)) is not available and disappeared; all connections are invalid. The call did not execute.

Whatever that means - I just don't know:

So will try once more: Here goes.

And again:
Old 09-18-2003, 07:27 PM
  #2  
My Feedback: (65)
 
Join Date: Dec 2001
Location: Orlando, FL
Posts: 899
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Photos don't go.

I have the same problem when trying to add a photo to a reply--no luck. And so far, no help.
Old 09-18-2003, 07:29 PM
  #3  
Senior Member
Thread Starter
My Feedback: (2)
 
Join Date: Jan 2002
Location: Sebring, FL
Posts: 1,165
Likes: 0
Received 1 Like on 1 Post
Default RE: Photos don't go.

I am going to try again. I have turned off my pop up ad blocker. Maybe that will help. Here goes:

That didn't work either.

Someone from RCU - please help!
Old 09-18-2003, 08:16 PM
  #4  
My Feedback: (38)
 
JohnVH's Avatar
 
Join Date: Dec 2001
Location: Ferndale, WA
Posts: 16,178
Received 9 Likes on 7 Posts
Default RE: Photos don't go.

check
Attached Thumbnails Click image for larger version

Name:	Vt57049.jpg
Views:	13
Size:	49.8 KB
ID:	62154  
Old 09-18-2003, 08:50 PM
  #5  
My Feedback: (65)
 
Join Date: Dec 2001
Location: Orlando, FL
Posts: 899
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Photos don't go.

Great pic John--Now how did you do it??
Attached Thumbnails Click image for larger version

Name:	Ca81986.jpg
Views:	14
Size:	35.5 KB
ID:	62165  
Old 09-18-2003, 08:53 PM
  #6  
My Feedback: (38)
 
JohnVH's Avatar
 
Join Date: Dec 2001
Location: Ferndale, WA
Posts: 16,178
Received 9 Likes on 7 Posts
Default RE: Photos don't go.

click reply, click upload images, click browse, find the image on your computer, then open, then OK. Should confirm saying its uploaded, then OK to submit the thread.
Attached Thumbnails Click image for larger version

Name:	Qo40136.jpg
Views:	13
Size:	40.7 KB
ID:	62170  
Old 09-18-2003, 08:55 PM
  #7  
My Feedback: (65)
 
Join Date: Dec 2001
Location: Orlando, FL
Posts: 899
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Photos don't go.

Thanks John--worked this time when I edited my post. Didn't work when I tried it before. Either I was doing something wrong or there was a problem at that time...
Old 09-18-2003, 11:40 PM
  #8  
My Feedback: (33)
 
WORNBOOTS's Avatar
 
Join Date: Aug 2002
Location: Texas, TX
Posts: 1,147
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Photos don't go.

JohnVH
Moderator

John can I get a copy of the plans and a material list?
OH and some doc pics for scale representation???

MMMM Sweet


[img]http://www.rcuniverse.com/forum/
upfiles/3382/Vt57049.jpg[/img]



Old 09-19-2003, 12:11 AM
  #9  
My Feedback: (38)
 
JohnVH's Avatar
 
Join Date: Dec 2001
Location: Ferndale, WA
Posts: 16,178
Received 9 Likes on 7 Posts
Default RE: Photos don't go.

You will have to get ahold of Dehavaland for the plans for that bird That pic was after the ride
Old 09-20-2003, 04:34 PM
  #10  
Senior Member
Thread Starter
My Feedback: (2)
 
Join Date: Jan 2002
Location: Sebring, FL
Posts: 1,165
Likes: 0
Received 1 Like on 1 Post
Default RE: Photos don't go.

I am going to follow John VH instructions for posting pictures.

Click reply
Click upload images
Click Browse
Find images on computer, then open
Click O.K.
Should confirm saying it uploaded
Click O.K. to submit

This is esactly the procedure that I have followed, but no pictures show up on RCU.

Here goes once again:

I'll be dammed: It worked.
Attached Thumbnails Click image for larger version

Name:	Tq48503.jpg
Views:	14
Size:	39.0 KB
ID:	62559   Click image for larger version

Name:	Up47475.jpg
Views:	13
Size:	63.2 KB
ID:	62560   Click image for larger version

Name:	Pv52974.jpg
Views:	15
Size:	74.1 KB
ID:	62561  
Old 09-20-2003, 05:40 PM
  #11  
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 1 Like on 1 Post
Default RE: Photos don't go.

SUCCESS!
Old 09-20-2003, 08:43 PM
  #12  
Senior Member
 
petrolpixie's Avatar
 
Join Date: Feb 2003
Location: sydney, AUSTRALIA
Posts: 664
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Photos don't go.

how do you get the full size pics up?? on the old rcu i knew how to do it but now i dont know how. can anyone help me with this please?
thanks in advance, adrian
Old 12-12-2016, 07:20 PM
  #13  
My Feedback: (3)
 
Join Date: Mar 2008
Location: Long beach, CA
Posts: 67
Likes: 0
Received 0 Likes on 0 Posts
Default

Attached Thumbnails Click image for larger version

Name:	heli.PNG
Views:	21
Size:	1.57 MB
ID:	2193268  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.