Notices
MarketPlace questions or problem? Post questions or problems related to the RC Universe Marketplace in this forum.

Can't post pictures in ad

Old 06-18-2020, 04:24 AM
  #1  
Thread Starter
 
plcline67's Avatar
 
Join Date: Jun 2006
Location: Rock WV
Posts: 106
Likes: 0
Received 1 Like on 1 Post
Default Can't post pictures in ad

I listed an item for sale and I can't upload any pictures at all.
I keep getting this message:

"Alert

Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error."


Anyone have any idea what's going on?
Old 06-19-2020, 07:19 AM
  #2  
 
Join Date: Sep 2015
Posts: 531
Received 11 Likes on 9 Posts
Default

Try clearing your cache and/or using incognito mode on your browser. And also make sure your internet connection is good.
Old 06-19-2020, 07:37 AM
  #3  
Thread Starter
 
plcline67's Avatar
 
Join Date: Jun 2006
Location: Rock WV
Posts: 106
Likes: 0
Received 1 Like on 1 Post
Default

Originally Posted by IBJoel
Try clearing your cache and/or using incognito mode on your browser. And also make sure your internet connection is good.
I have tried what you suggested.
I have high speed internet.
I have no problems posting pictures in ads on rcgroups or flyinggiants.

I'll just stick with those and not bother with rcuniverse anymore.
The following users liked this post:
JP4MAN (06-29-2020)
Old 07-28-2020, 11:20 AM
  #4  
Senior Member
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 921
Received 6 Likes on 6 Posts
Default

Originally Posted by plcline67
I listed an item for sale and I can't upload any pictures at all.
I keep getting this message:

"Alert

Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error."


Anyone have any idea what's going on?
It means your photo is too large.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.