Go Back  RCU Forums > RC Universe Support > MarketPlace questions or problem?
Reload this Page >

Description not showing in ad

Notices
MarketPlace questions or problem? Post questions or problems related to the RC Universe Marketplace in this forum.

Description not showing in ad

Old 11-30-2008, 02:56 PM
  #1  
dominiquecockers
Thread Starter
My Feedback: (971)
 
Join Date: Jan 2005
Location: Penns Grove, NJ
Posts: 65
Likes: 0
Received 0 Likes on 0 Posts
Default Description not showing in ad

For some reason I can not see anything below where it says "Item Details" there is no description. But If I go back to edit it's there. I've tried several times. This has happened before, but I can't remember how it was fixed.
Old 12-01-2008, 11:20 PM
  #2  
JWN
Community Moderators
My Feedback: (42)
 
JWN's Avatar
 
Join Date: Mar 2002
Location: Georgetown, TX
Posts: 6,897
Likes: 0
Received 2 Likes on 2 Posts
Default RE: Description not showing in ad

Which ad is this happening on? I just looked at all of the ads you have posted since 11/28 and the description shows up fine. Perhaps you have the font color set to white?
Old 12-02-2008, 12:08 AM
  #3  
dominiquecockers
Thread Starter
My Feedback: (971)
 
Join Date: Jan 2005
Location: Penns Grove, NJ
Posts: 65
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Description not showing in ad

It's this one:
1/8 Scale Wheel Extenders Truck / Truggy / Buggy (RTR)
Ad number 459101

That area doesn't even show up on my screen, I can't scroll down.
Old 12-02-2008, 12:11 AM
  #4  
JWN
Community Moderators
My Feedback: (42)
 
JWN's Avatar
 
Join Date: Mar 2002
Location: Georgetown, TX
Posts: 6,897
Likes: 0
Received 2 Likes on 2 Posts
Default RE: Description not showing in ad

The description is showing up fine for me:
http://www.rcuniverse.com/market/item.cfm?itemId=456949

What web browser are you running?
Old 12-02-2008, 12:19 AM
  #5  
dominiquecockers
Thread Starter
My Feedback: (971)
 
Join Date: Jan 2005
Location: Penns Grove, NJ
Posts: 65
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Description not showing in ad

Thanks John, but the link you just sent back to me, isn't mine, if that's what you were doing. My link is this
http://www.rcuniverse.com/market/item.cfm?itemID=459101
Old 12-02-2008, 12:22 AM
  #6  
JWN
Community Moderators
My Feedback: (42)
 
JWN's Avatar
 
Join Date: Mar 2002
Location: Georgetown, TX
Posts: 6,897
Likes: 0
Received 2 Likes on 2 Posts
Default RE: Description not showing in ad

Oops, sorry about that.

Still, the description is showing up fine and reads as follows.
New 1/8 Scale 16mm (3/4 inch) wheel extenders. Complete set of 4 in there original package.

What web browser are you running?
Old 12-02-2008, 12:26 AM
  #7  
dominiquecockers
Thread Starter
My Feedback: (971)
 
Join Date: Jan 2005
Location: Penns Grove, NJ
Posts: 65
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Description not showing in ad

I just checked it again on my end,I can only see it if I go to edit. I'm using Firefox
Old 12-02-2008, 12:31 AM
  #8  
JWN
Community Moderators
My Feedback: (42)
 
JWN's Avatar
 
Join Date: Mar 2002
Location: Georgetown, TX
Posts: 6,897
Likes: 0
Received 2 Likes on 2 Posts
Default RE: Description not showing in ad

Try using a different web browser. I'm running IE 7 and the description shows up just fine.

I'm looking at the source code for the description you posted in the ad and is full of extra content Microsoft Word input when you created it in that application, then moved it into the ad creation tool. Try deleting everything you have posted in there and use the formatting tools we have provided. The same fonts are available that you are using as well as the size and bold type.
Attached Thumbnails Click image for larger version

Name:	Tr51720.jpg
Views:	18
Size:	25.1 KB
ID:	1082466  
Old 12-02-2008, 12:36 AM
  #9  
dominiquecockers
Thread Starter
My Feedback: (971)
 
Join Date: Jan 2005
Location: Penns Grove, NJ
Posts: 65
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Description not showing in ad

This had happened before but I don't remember what we did. all my other ads show fine. If you can see the description than I guess that's good. I'll have a friend check to see if he can see it too. it must just be a glitch.
Old 12-02-2008, 12:12 PM
  #10  
dominiquecockers
Thread Starter
My Feedback: (971)
 
Join Date: Jan 2005
Location: Penns Grove, NJ
Posts: 65
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Description not showing in ad

Hi John, I had a friend from CA. who also is a member of RCU check the ad and he says the same thing. that the ad stops at the description line. So I'm concerned that the ad is not working fully. would you suggest I cancel it and retry?
Old 12-02-2008, 01:59 PM
  #11  
JWN
Community Moderators
My Feedback: (42)
 
JWN's Avatar
 
Join Date: Mar 2002
Location: Georgetown, TX
Posts: 6,897
Likes: 0
Received 2 Likes on 2 Posts
Default RE: Description not showing in ad

The best bet would be to edit the existing ad and delete the existing description, then recreate it using the built in text formatting tools.

The extra code inserted into the text by Microsoft Word is what is causing the problems.
Old 12-02-2008, 02:08 PM
  #12  
dominiquecockers
Thread Starter
My Feedback: (971)
 
Join Date: Jan 2005
Location: Penns Grove, NJ
Posts: 65
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Description not showing in ad

I just deleted the text and redone it, and it still is happening. I'm not sure what code was there? I didn't see anything on my end.
Old 12-02-2008, 02:12 PM
  #13  
JWN
Community Moderators
My Feedback: (42)
 
JWN's Avatar
 
Join Date: Mar 2002
Location: Georgetown, TX
Posts: 6,897
Likes: 0
Received 2 Likes on 2 Posts
Default RE: Description not showing in ad

The extra code inserted by MS Word is still present in your ad. I have copied it here for your review. This is what is causing the problem.

<font size="4" style="font-weight: bold;"><span style="color: rgb(0, 0, 0); font-family: Comic Sans MS;" class="blod"><span class="yellow"></span></span></font>
<meta content="text/html; charset=utf-8" http-equiv=""/>
<meta name="ProgId" content="Word.Document"/>
<meta name="Generator" content="Microsoft Word 9"/>
<meta name="Originator" content="Microsoft Word 9"/>
<link rel="File-List" href="file:///C:/DOCUME%7E1/Owner/LOCALS%7E1/Temp/msoclip1/01/clip_filelist.xml"/><style type="text/css">
<!
Font Definitions */
@font-face
{font-family:"Comic Sans MS";
panose-1:3 15 7 2 3 3 2 2 2 4;
mso-font-charset:0;
mso-generic-font-family:script;
mso-font-pitch:variable;
mso-font-signature:647 0 0 0 159 0;}
Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{mso-style-parent:"";
margin:0in;
margin-bottom:.0001pt;
mso-pagination:widow-orphan;
font-size:12.0pt;
font-family:"Times New Roman";
mso-fareast-font-family:"Times New Roman";}
@page Section1
{size:8.5in 11.0in;
margin:1.0in 1.25in 1.0in 1.25in;
mso-header-margin:.5in;
mso-footer-margin:.5in;
mso-paper-source:0;}
div.Section1
{page:Section<br><br></style><span style="font-family: Comic Sans MS;"><span style="font-weight: bold;"></span><font size="5" style="font-weight: bold;"><font size="5" style="font-family: Comic Sans MS;">These are a set of 4 new, still in there package wheel extenders. They are 16mm, which is 3/4 inch long. These work great to get that extra stability while cornering hard</font></font><font size="5" style="font-weight: bold;"><br/>
</font></span>



I have edited your ad to remove all of this extra code and instead use the internal formatting tools. Please review your ad.
Old 12-02-2008, 02:25 PM
  #14  
dominiquecockers
Thread Starter
My Feedback: (971)
 
Join Date: Jan 2005
Location: Penns Grove, NJ
Posts: 65
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Description not showing in ad

it's there now. I didn't see any of that during the edit. I deleted what ever was there to a blank and retyped. Sorry I don't know why it was there to begin with. I had placed I think 3 ads at the same time, one right after the other. But this was the only problem one. Sorry for putting you through that...Dave
Old 12-02-2008, 04:05 PM
  #15  
JWN
Community Moderators
My Feedback: (42)
 
JWN's Avatar
 
Join Date: Mar 2002
Location: Georgetown, TX
Posts: 6,897
Likes: 0
Received 2 Likes on 2 Posts
Default RE: Description not showing in ad

The extra coding was visible only if you clicked on Source. Don't worry, it's no trouble on my end.

More than likely, MS Word entered an extra command when you formatted the text for this ad which is what caused the problem in Firefox. One of our other moderators had a problem with MS Word formatting and found a free HTML editor called Page Breeze. He reported the results were better than what MS Word had originally created.
Old 12-02-2008, 04:47 PM
  #16  
dominiquecockers
Thread Starter
My Feedback: (971)
 
Join Date: Jan 2005
Location: Penns Grove, NJ
Posts: 65
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Description not showing in ad

Oh ok, I just went back and clicked on source. and saw it. So if it happens again. I click that and delete that part too, then re-edit?
Old 12-02-2008, 05:51 PM
  #17  
JWN
Community Moderators
My Feedback: (42)
 
JWN's Avatar
 
Join Date: Mar 2002
Location: Georgetown, TX
Posts: 6,897
Likes: 0
Received 2 Likes on 2 Posts
Default RE: Description not showing in ad

I would delete everything except the font info and the actual text you want displayed.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.