RCU Forums

RCU Forums (https://www.rcuniverse.com/forum/)
-   MarketPlace questions or problem? (https://www.rcuniverse.com/forum/marketplace-questions-problem-63/)
-   -   Attempting to place an ad (https://www.rcuniverse.com/forum/marketplace-questions-problem-63/11060142-attempting-place-ad.html)

Duplicator41 04-28-2012 08:00 AM

Attempting to place an ad
 
I'm attempting to place a new ad, however when I click on the button to proceed to step 4, nothing happens. I've placed ads previously with no issues. Is there an issue with RCU servers? I'm stumped. Any suggestions please?

JWN 04-30-2012 11:39 AM

RE: Attempting to place an ad
 
I am sorry you are having problems with the site.

Does the problem still continue?

Duplicator41 04-30-2012 02:07 PM

RE: Attempting to place an ad
 
Unfortunately yes. I'm also not able to edit a couple of existing ads.

Thanks,

JWN 04-30-2012 02:39 PM

RE: Attempting to place an ad
 
Editing an existing ad is a bit different process as far as the site is concerned from posting a new ad as stated in your previous post.

What type of problem are you having editing an existing ad?

Duplicator41 04-30-2012 05:57 PM

RE: Attempting to place an ad
 
On an exsisting ad, if I try to change the text and then proceed to the next step the site locks up.
When I attempt to place a new ad, I can get as far as step 4 but the site does not permit me to go to step 5.

Computer is an I7-2600K running Win 7, 64 bit. Javascript enabled, security set at medium, pop up blocker turned off.

Thanks,

JWN 05-01-2012 09:31 AM

RE: Attempting to place an ad
 
What web browser are you using?

I have tested this several times and cannot reproduce any problems either creating a new ad or editing an existing ad.

Duplicator41 05-01-2012 11:03 AM

RE: Attempting to place an ad
 
I'm using I.E. 9.

Thanks,

JWN 05-01-2012 11:19 AM

RE: Attempting to place an ad
 
I just tested with IE8 and 9. Again, I cannot reproduce any problems.

Do you have any 3rd party security software such as Norton System Saver or other similar application which has pop-up settings?

JWN 05-01-2012 11:23 AM

RE: Attempting to place an ad
 
I just now logged into your account and picked up one of your unfinished ads.

I could not reproduce any problems. Be sure on Step 4 you have chosen either ProSeller or Private. If you do not make a selection, there is a pop-up produced that reminds you to do so.

When you cannot get past Step 4, is there an alert indicated on the Windows task bar near the clock display?

Duplicator41 05-01-2012 07:16 PM

RE: Attempting to place an ad
 
I use Kaspersky and it is set to allow pop-ups.

Duplicator41 05-01-2012 07:26 PM

RE: Attempting to place an ad
 
JWN:

When attempting to place an add, I cannot get beyond step three. Do you use Javascripting on your site? In the meantime, I'll use one of my other computers. This probelem might be the result of a Win 7 security update. Frustrating as heck.

Thanks,

JWN 05-02-2012 09:49 AM

RE: Attempting to place an ad
 
Yes, javascript is used on the site, and in particular, in the marketplace tools. If you have it disabled through your security settings, you will need to enable it at least for our site.

Duplicator41 05-02-2012 06:50 PM

RE: Attempting to place an ad
 
Thanks, that appears to be the issue.

winnyduds 05-12-2012 05:44 AM

RE: Attempting to place an ad
 
 I have a 1/3 scale Extra 230 Kit manufactured by Ace RC  it is built the plane in 1992  and having moved 4-5 times since, I have lost the canopy.  I need to find some one who may have a crashed plane with a good canopy or a source for a canopy to fit.  since ACE no longer exists and the kit is sooooo Old I am sure no spares are available,  Can any one help me out?  thanks

 QWinnyduds
Frisco,  Texas

winnyduds 05-12-2012 05:51 AM

RE: Attempting to place an ad
 
I am not familliar with web posting ansd am not sure my quiestion went out on your BB. It was not in response to any posting jut a new posting for locating a needed Item. Thanks, Winnyduds.

Bud@Branson 06-13-2012 01:17 PM

RE: Attempting to place an ad
 
I can't get past step 3 when trying to place an ad yesterdayand today. last week I placed 3 ads and they all went in fine. what's my problem?

gouda 06-23-2012 10:53 AM

RE: Attempting to place an ad
 
I am having the same problem with creating and editing ads. Two different PC's, same problem. Worked fine earlier this week. Nothing has changed on my IE or PC set. ????????

wild1 08-26-2012 11:11 AM

RE: Attempting to place an ad
 
I seem to be having problems as well, I try to place an ad, and when I get to the payment option step, it won't let me choose which one.

Bud@Branson 08-26-2012 01:15 PM

RE: Attempting to place an ad
 
To Wild 1
I had to go to wher you return your computer to a previous day where it worked. Apparently some automatic microsoft update had messed it up.

JWN 08-27-2012 12:41 PM

RE: Attempting to place an ad
 
Be sure your security settings are comfigured to permit pop-ups and java script for RCUniverse.com


All times are GMT -8. The time now is 02:46 AM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.