RCU Forums

RCU Forums (https://www.rcuniverse.com/forum/)
-   MarketPlace questions or problem? (https://www.rcuniverse.com/forum/marketplace-questions-problem-63/)
-   -   Unable to post free ad (https://www.rcuniverse.com/forum/marketplace-questions-problem-63/11646480-unable-post-free-ad.html)

tsully 04-05-2018 10:10 AM

Unable to post free ad
 
I tried several times to post an ad for an airplane. When using Chrome, after I've entered all the information and I click post ad, I get a never ending spinning circle.

If I try Internet Explorer (Microsoft edge) I can't get nearly as far. Here when I click "Buy & Sell" and click" post free ad", I get the following-

"tsully, you do not have permission to access this page. This could be due to one of several reasons:
  1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
  2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation"
There are no cookie restrictions.

Please help!

Terry

IBobi 04-06-2018 09:38 AM

We have adjusted some settings. can you try again?

tsully 04-06-2018 10:59 AM

Not fixed yet.

I can now enter the info for the listing using "Edge" but I get the endless spinning circle after I click post, the same as with Chrome.

IBobi 04-06-2018 11:19 AM


Originally Posted by tsully (Post 12419907)
Not fixed yet.

I can now enter the info for the listing using "Edge" but I get the endless spinning circle after I click post, the same as with Chrome.

I just tested on chrome and it worked fine.

Be sure you are filling out all required fields. Are you getting any errors?

Try clearing your cache. Also log out and back in to clear cookies.

tsully 04-06-2018 12:33 PM

Signed out, cleared cookies in Chrome settings, rebooted computer, and turned off Norton.

Still goes to spinning circle.

Terry

IBobi 04-06-2018 12:44 PM


Originally Posted by tsully (Post 12419937)
Signed out, cleared cookies in Chrome settings, rebooted computer, and turned off Norton.

Still goes to spinning circle.

Terry

I don't have any idea what it could be. It's not working for you on any browser?

tsully 04-06-2018 01:28 PM

Yes, it is not working for me on any browser. Also I tried on a different computer.

I forgot to mention that I am not getting any error message and that all required info is entered.

Terry

IBobi 04-06-2018 01:58 PM


Originally Posted by tsully (Post 12419966)
Yes, it is not working for me on any browser. Also I tried on a different computer.

I forgot to mention that I am not getting any error message and that all required info is entered.

Terry

I am out of ideas :(

Try on your phone/mobile skin?

DIssakani 04-06-2018 04:53 PM

HI, How can I access "My Marketplace"? I can't find a way to get there. Also I've tried listing one item and it does not work. A circle keeps spinning in the center of the screen for a long time without listing the one item? Any ideas? I'm using latest Firefox on my Mac.

IBobi 04-06-2018 05:04 PM

I will report this to my techs.

IBobi 04-06-2018 05:05 PM


Originally Posted by DIssakani (Post 12420030)
HI, How can I access "My Marketplace"? I can't find a way to get there.

There is no more My Marketplace in the new software.

tsully 04-08-2018 05:38 AM

Could my account be restricted some how?

Terry

tsully 04-08-2018 05:56 AM

I found the problem. I had a link to a Youtube video which, when eliminated, allowed the add to be posted.

Terry


All times are GMT -8. The time now is 09:17 PM.


Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.