RCU Forums

RCU Forums (https://www.rcuniverse.com/forum/)
-   Multi-rotor Beginner (https://www.rcuniverse.com/forum/multi-rotor-beginner-544/)
-   -   Eachine E520S not saving to sd card (https://www.rcuniverse.com/forum/multi-rotor-beginner-544/11670329-eachine-e520s-not-saving-sd-card.html)

anvoice 10-02-2019 01:07 AM

Eachine E520S not saving to sd card
 
I ran into a bit of a snag with one of my first crafts, an eachine e520s 5G 4K. I got it to work for the most part, but using the LW FPV app (which crashes far too often on my samsung galaxy S5) to take pictures or video results in everything being saved on the phone, despite having tried 3 different sd cards so far, a 128GB samsung and two 64GB sandisk ones. The cards are properly inserted into the quad, and are always empty when I take them out to check on my pc. Could anyone shed some light on this? Some settings I've missed perhaps? Thanks in advance!

BennieDaBlade 01-21-2020 04:35 PM

I had the same issue, two different cards. Finally used my partitioning software to format the card in FAT32, not exFAT32 with a 64k cluster size.

Now works a treat and very happy with the unit.


All times are GMT -8. The time now is 02:19 PM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.