Go Back  RCU Forums > RC Airplanes > Questions and Answers
Reload this Page >

New JR ES-539 servo's humming loudly

Notices
Questions and Answers If you have general RC questions or answers discuss it here.

New JR ES-539 servo's humming loudly

Old 09-15-2010, 03:37 AM
  #1  
maverick11359
Member
Thread Starter
 
Join Date: Dec 2009
Location: Coffs HarbourNew south wales, AUSTRALIA
Posts: 53
Likes: 0
Received 0 Likes on 0 Posts
Default New JR ES-539 servo's humming loudly

G'day guys ,
After a little advice again ,,

I've just turned on the electrics in my hangar 9 Spitfire for the first time after completing the build.I installed three new JR-ES 539 BB servos 2 in the wing for alerons and one in Fuselage for elevator.I alsoused 3 very old NES 507 servosfor throttle ,flaps and rudder. My problem is my three brand new JR 539's servo's hum really loudly,the old 507's don't hum at all..I used to fly R/C planesback in the 1990's and if a servo humed I would pull it out and replace it with a new one...Any ideas what would be making them hum. Could there be a problem with my JR 6 channel reciever


Cheers Rick.
Old 09-15-2010, 05:37 AM
  #2  
abaser
Member
 
Join Date: Dec 2009
Location: stuttgart, AR
Posts: 59
Likes: 0
Received 0 Likes on 0 Posts
Default RE: New JR ES-539 servo's humming loudly

Have you checked everything to make sure there is no binding anywhere?

Ill be watching cause Ive had this problem myself but not with new servos.
Old 09-15-2010, 04:23 PM
  #3  
jetmech05
 
Join Date: Jul 2005
Location: Jacksonville, FL
Posts: 4,855
Likes: 0
Received 0 Likes on 0 Posts
Default RE: New JR ES-539 servo's humming loudly

Those servos appear to be non digital....so it's not the digital hum.
disconnect the control linkage from the servo and see if the humming stops...if it does then there is a bind somewhere.....
Good luck
Old 09-15-2010, 04:28 PM
  #4  
maverick11359
Member
Thread Starter
 
Join Date: Dec 2009
Location: Coffs HarbourNew south wales, AUSTRALIA
Posts: 53
Likes: 0
Received 0 Likes on 0 Posts
Default RE: New JR ES-539 servo's humming loudly

G'day abaser,
Yes!all servo's pushrods move freely completely through their total travels, I'm abit of a fanatic,takes meweeks to get everything exactly right, I've never lost a plane through the electrics ie servofailure or battery failure ,only shot down from other radios on my freq. being turned on.The 2 aleronservo's in the wings and theelevator really buzz. ..I'm going to do some experimenting today unplug the servo's in question and one by one try them in a different recievers .This will tell me if its the fault of the servo or reciever ,if they still buzz individually with everything thing else unpluged ,back they will go to my supplier..

Cheers Rick..
Old 09-15-2010, 04:48 PM
  #5  
jetmech05
 
Join Date: Jul 2005
Location: Jacksonville, FL
Posts: 4,855
Likes: 0
Received 0 Likes on 0 Posts
Default RE: New JR ES-539 servo's humming loudly

Freedom of movement of the pushrods doesn't mean that there is not a load,....save your self some trouble and just disconnect the pushrod from the servo horn, if the humming stops then perhaps you need a longer horn or a couple of shims under the servo. Or even something as easy as some trim. if it does not stop then you can tell me I told you so....but you have eliminated the most common cause of servo hum.
By the way what voltage battery are you using
Old 09-15-2010, 05:29 PM
  #6  
Top_Gunn
My Feedback: (6)
 
Join Date: Jun 2005
Location: Granger, IN
Posts: 2,145
Likes: 0
Received 2 Likes on 1 Post
Default RE: New JR ES-539 servo's humming loudly

If the humming doesn't stop when you disconnect everything, try loosening the screws on the servo case just a little. I once had a similar problem with Hitec servos, Hitec recommended this, and it worked. No guarantees, but it's easy so maybe worth a try.
Old 09-15-2010, 09:45 PM
  #7  
maverick11359
Member
Thread Starter
 
Join Date: Dec 2009
Location: Coffs HarbourNew south wales, AUSTRALIA
Posts: 53
Likes: 0
Received 0 Likes on 0 Posts
Default RE: New JR ES-539 servo's humming loudly

G'day guys ,
thanks for the advice,
I'll test loosening the servo screws ,havn't tried that .

ButI have disconnected the servo arms and it made no difference.I tried different recievers a couple of hours ago and the three 539's still hummed with no load of any kind...I rang my flying club president because he runs Himodel .com here in Aus. and that's where i purchased the three new JR servo's in the first place. He suggested using a 6volt battery pack to try and eliminate the buzz/hum( I've always used 4.8v ).I burrowed one of him andit's betterbut not perfect...atleast when there's no transmitter functions being used its quiet but as soon as you touch the aleron stick or elevator she hums through the travel untill you stop again....

I even went and purchased some small ferrite core supressors and slide them over my capables incase i was picking up feed back or emf /ri interferance ,made no difference as well..

Last thing I tried was a different model's wing plugged into my Spitfire with apair of my old JR ES 507's aleron servo's ,,,not even a slight noise...Perfect....So I have a decision ,,put up with the humming /buzz or change back to my old 507's..

cheers Rick.
Old 09-16-2010, 07:13 AM
  #8  
TimBle
Senior Member
 
Join Date: Apr 2010
Location: Cape Town, SOUTH AFRICA
Posts: 2,744
Likes: 0
Received 1 Like on 1 Post
Default RE: New JR ES-539 servo's humming loudly



Are they humming a happy tune or a sad tune?

Old 11-21-2010, 09:11 PM
  #9  
Tomcat_104
My Feedback: (42)
 
Join Date: Jul 2003
Location: Charlotte, NC
Posts: 805
Likes: 0
Received 0 Likes on 0 Posts
Default RE: New JR ES-539 servo's humming loudly

Did you ever find the source of the problem and if you did what was the solution? My son has an E-Flite 300 that has the same problem. We got new E-Flite servos; same problem, disconnected everything; same problem. At a loss so if you found a possible solution please help me out here.

David
Old 11-22-2010, 07:08 AM
  #10  
TimBle
Senior Member
 
Join Date: Apr 2010
Location: Cape Town, SOUTH AFRICA
Posts: 2,744
Likes: 0
Received 1 Like on 1 Post
Default RE: New JR ES-539 servo's humming loudly

at our club we have a bit of an aversion to the 539 servo. It appears any plane fitted with these seems to fall from the sky...
Our pattern instructor won't fly any plane fitted with those servo's....
Old 05-22-2016, 07:29 PM
  #11  
flyoz
My Feedback: (7)
 
flyoz's Avatar
 
Join Date: Jan 2004
Location: East Moorabbin,Victoria, AUSTRALIA
Posts: 174
Likes: 0
Received 0 Likes on 0 Posts
Default

There is nothing wrong with these very fine Quality and reliable servos.
The instructor however sounds dodgy.

I suspect the hum maybe either binding linkages or even running with a 5 cell 6v pack rather than the 4 cell 4.8V pack.
Not sure on definitive running Voltages as the specs only state 4.8V but I have run them on 6v 5 cell packs fine/.
Old 05-23-2016, 06:07 AM
  #12  
j.duncker
My Feedback: (2)
 
j.duncker's Avatar
 
Join Date: Jun 2004
Location: Sailing in the Eastern Caribbean
Posts: 4,047
Likes: 0
Received 0 Likes on 0 Posts
Default

FlyOz you are replying to a 6 year old thread.
Old 05-23-2016, 02:51 PM
  #13  
flyoz
My Feedback: (7)
 
flyoz's Avatar
 
Join Date: Jan 2004
Location: East Moorabbin,Victoria, AUSTRALIA
Posts: 174
Likes: 0
Received 0 Likes on 0 Posts
Default

Yes I know but misinformation can still bite people. Especially when a lot of us work with passed along gear

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.