Notices
Questions and Answers If you have general RC questions or answers discuss it here.

zagi hesitates

Old 03-17-2003, 01:55 PM
  #1  
dstevens
Junior Member
Thread Starter
 
Join Date: Mar 2003
Location: Ontario, canada
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default zagi hesitates

my zagi 400 elec hesitates even with fresh batteries and even on a bench test at half throttle.
any suggestions of what the problem might be?
thanks
don
Old 03-17-2003, 03:48 PM
  #2  
Flypaper 2
Senior Member
 
Join Date: Mar 2002
Location: Kingston, ON, CANADA
Posts: 4,925
Likes: 0
Received 1 Like on 1 Post
Default zagi hesitates

Does it act like the motor is switching on and off? If so the antenna may be to close to the speed controller.
Old 03-17-2003, 04:13 PM
  #3  
wildnloose
 
Join Date: Nov 2002
Location: Owasso, OK
Posts: 1,141
Likes: 0
Received 0 Likes on 0 Posts
Default zagi hesitates

I have to agree with Flypaper. That was my problem (installed it per instructions). I moved rcvr forward and problem went away (I believe the 400x instructions have you put rcvr in different location that 400 instructions).

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.