Go Back  RCU Forums > RC Airplanes > Questions and Answers
Reload this Page >

OS .65 Problems

Notices
Questions and Answers If you have general RC questions or answers discuss it here.

OS .65 Problems

Old 03-22-2010, 08:32 AM
  #1  
jettmoon
Junior Member
Thread Starter
 
Join Date: Jan 2008
Location: Pink Hill, NC
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default OS .65 Problems

I started up the plane today for the 1st time this year. It was flown extensively last year. Everything seemed to be fine and it was idling fine. I flew for about 2 minutes and then it just wouldn't accelerate and the power kept decreasing until it finally stalled. I brought it down, re-cranked it, it idled fine, and I flew for a few minutes and then it happened again. I took it back to the shop and then threw out the fuel I was using and opened another bottle that hadn't be opened, but it's about a year old.

I went back to flying, same results, with just accelerating on the ground. You had to keep the plane at full throttle just to keep in running. I did a couple turns on the needle valve in both directions with no improvement. I'm not really experience with adjusting it. I noticed that the oil from the muffler didn't seem to be burned as well as it use to. It seemed that last year it was more brownish in color and this years it's almost the color of the fuel. I didn't seem to have the distinctive smell as usual either. The guy I usually access for help is out of the country.

I would be most grateful to anyone who can give me some pointers.
Old 03-22-2010, 07:57 PM
  #2  
ES CONTROL
Senior Member
 
Join Date: Jan 2010
Location: Narvon, PA
Posts: 589
Likes: 0
Received 0 Likes on 0 Posts
Default RE: OS .65 Problems

Glow plug ?  I Have a 65 and love it !  A 14x5 prop can pull 7.5 lbs. vertical 17 M.P.H.
Old 03-22-2010, 07:59 PM
  #3  
ES CONTROL
Senior Member
 
Join Date: Jan 2010
Location: Narvon, PA
Posts: 589
Likes: 0
Received 0 Likes on 0 Posts
Default RE: OS .65 Problems

Sorry 14X4
Old 03-22-2010, 08:18 PM
  #4  
snuts
Senior Member
 
Join Date: Dec 2008
Location: camrose alberta, AB, CANADA
Posts: 514
Likes: 0
Received 0 Likes on 0 Posts
Default RE: OS .65 Problems

No big worry! Sounds like a little crap in the carb, needle seet to be spacific. Screw the needle in to get a count for the reset. Remove the needle, flush the seet by forcing some fuel through the inlet, blowing out the needle port. Now reinstall the needle to the count that you had before, and run it up. After sitting for the winter the fuel most likely evaporated enbough that the first shoot of fuel carried up some contaminants from the tank bottom, or your fueling system.
This is a handy trick every once and awhile when you suspect a dirty needle seet.
Hope this helps.
-Snuts-
Old 03-22-2010, 08:22 PM
  #5  
buzzard bait
 
Join Date: Jan 2003
Location: Ithaca, NY
Posts: 3,279
Likes: 0
Received 0 Likes on 0 Posts
Default RE: OS .65 Problems

I think the most likely explanation is that it is too lean. Run it up without changing the needle setting. Then try raising the nose of the plane straight up and see if it dies. If it does, it is too lean. Alternatively, using a needle nose pliers, pinch off the fuel line; if the engine quits right away, it is lean. Richen the needle till you can hold the plane straight up and keep it running solid. Also use the pinch test...it should speed up just a little before it quits. You want to play with this some to get a feel and an ear for it. You will enjoy your engines more when you begin to learn what they need.

There is a lesser chance that it is a backplate leak. The plastic backplate makes this a little more likely with LAs than with other engines. But I still think it is just lean.

Let us know.

Jim
Old 03-22-2010, 09:41 PM
  #6  
jettmoon
Junior Member
Thread Starter
 
Join Date: Jan 2008
Location: Pink Hill, NC
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default RE: OS .65 Problems

Thanks buzzard bait and snuts, I'll try one suggestion and if that doesn't work I'll give the other one a try. I really appreciate both of your responses.

Chris

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.