RCU Forums

RCU Forums (https://www.rcuniverse.com/forum/)
-   Questions and Answers (https://www.rcuniverse.com/forum/questions-answers-154/)
-   -   problem with binding (https://www.rcuniverse.com/forum/questions-answers-154/10010736-problem-binding.html)

macdona 09-18-2010 11:48 AM

problem with binding
 
Whem JR/Spectrum bought out the module for the JR radio I jumped into it. Worked great untill the last week. The radio went out of bind on takeoff run. Tried to rebind but it jumped in and out. Today I tried binding in my shop and couldn't get it to hold and noticed that when I pushed on the bind button that the module moved. Pulled the module, cleaned the contacts and using a very small needle nose slightly twisted the contacts. Also wedged a small piece of foam on one side of the module. All my problems went away. I thought I would post this in case someone else might be having problems

Countryboy 09-18-2010 06:21 PM

RE: problem with binding
 
http://www.rcuniverse.com/forum/m_8454706/tm.htm

macdona 09-19-2010 10:59 AM

RE: problem with binding
 
Country Boy, Thanx for the link. Thought I was alone in the world with the problem. The slight twist on the contacts seems to have worked for me, as pushing, pulling, shaking and generally abusing the module hasn't caused a loss of bind. Can't believe they would send out something that doesn't fit right, then leave it in your lap to take care of. Mac


All times are GMT -8. The time now is 11:18 PM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.