RCU Forums

RCU Forums (https://www.rcuniverse.com/forum/)
-   Questions and Answers (https://www.rcuniverse.com/forum/questions-answers-154/)
-   -   OS FS 155 4 stroke engine won't start (https://www.rcuniverse.com/forum/questions-answers-154/11598429-os-fs-155-4-stroke-engine-wont-start.html)

F14redfish 05-01-2014 04:53 AM

OS FS 155 4 stroke engine won't start
 
I had to send this brand new engine back because it was frozen! They said it was engine timing issue, it was retimed and apparently test run with no problems. Got it back the other day and got it started for about 5 seconds and havnt been able to get it cranked since. Tried all different needle valve adjustments/mixture valve adjustments. No problem with glow fuel delivery from tank, and glow plug new and working fine. Does anyone have any experience with OS 4 strokes and any thoughts/ideas on what could be the issue??
Thanks

Tim

bikerbc 05-01-2014 02:17 PM

I would recheck your glow plug.. Also make sure your glow driver is fully charged. . Its so hard to say because there are many little things to check and with out being there and seeing how your engine is mounted ,your fuel tank location etc. etc. all a person is doing , is just guessing .. If your engine is inverted it is very easy to flood the plug and then very difficult to start with out a real hot glow driver ..I have accidently hooked up the wrong line to the carb before ...Are you using your muffler to pressure your tank ?Four strokes like to be well primed to start .. Are you priming ? Can you feel compression when you turn it over ? It could have a stuck valve . Although I would like to help you I think the guys at your club might be a better help because they could see what's going on ..

Gray Beard 05-01-2014 06:06 PM

Frozen=timing??? On a new engine?? More info is needed but the best place to ask any questions is in the glow engine forum and you can ask Bill Baxter directly in Factory Support. Did you take the engine apart in any way just to see what made it tic before it was frozen?? Give Bax as much info as you can, he is very fast with a reply.

Ed Smith 05-15-2014 06:09 PM

1 Attachment(s)
Is it in an airplane or on a test stand.? Get it on a test stand with the tank at the correct height relative to the carburettor. Go from therehttp://www.rcuniverse.com/forum/atta...mentid=1995620.Ed S .

jetmech05 05-16-2014 08:59 AM

If it were me I'd reset the needles to factory settings. Recheck the glow plug and use an electric starter


All times are GMT -8. The time now is 01:47 AM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.