Notices
RC Boats General Discussion Discuss general rc boating topics here.

Site issues

Old 02-10-2011, 09:18 AM
  #1  
G4Bama
Member
Thread Starter
 
Join Date: Jul 2010
Location: Clanton, AL
Posts: 61
Likes: 0
Received 0 Likes on 0 Posts
Default Site issues

What gives? I have had nothing but issue's with the site here lately. I have been unable to get into the marketplace and also getting numerous connection errors when trying to post in the threads. I have turned my anti virus completely off and still get the same results. Am I the only one?
Old 02-10-2011, 09:25 AM
  #2  
TCHedOff
Senior Member
 
Join Date: Jul 2005
Location: Center City, MN
Posts: 711
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues

No problems here.... and this particular computer is still running Win 98!

It's on your end.
Old 02-10-2011, 10:48 AM
  #3  
toyotatruckin
 
Join Date: Apr 2006
Location: Augusta, KS
Posts: 1,983
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues

Im having trouble to, cant get into the sale section at all, guess its all for the best as I might be in a better mood when I leave feedback for the POS boat I just got from fed-ex
Old 02-10-2011, 11:21 AM
  #4  
G4Bama
Member
Thread Starter
 
Join Date: Jul 2010
Location: Clanton, AL
Posts: 61
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues

Yep, I cannot get in there. I think that I should have clerified my connectionproblem a little better. If I post to a thread and mark it to email me a notice of activity, I get and error page telling me that the web page cannot be found. This points to a server issue on the forums end. If I just do my post and do not request a notice it may or may not go through and may even get entered twice as with my original post in this thread.
Old 02-10-2011, 12:07 PM
  #5  
Dan S
Senior Member
 
Dan S's Avatar
 
Join Date: Aug 2006
Location: Oromocto, NB, CANADA
Posts: 2,882
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues

same here, the whole buy and sell section does not work, on both Firefox and Explorer.

Dan.
Old 02-10-2011, 05:49 PM
  #6  
Justaddwata
My Feedback: (3)
 
Justaddwata's Avatar
 
Join Date: Feb 2005
Location: RI-USA, RI
Posts: 6,079
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues

Hi Guys,

Sorry for any frustrations you are encountering. I believe the Marketplace is working through a glitch - it is up for some and down for others. The site admins are aware of the problem and actively working to resolve it.

For those who dont know (I would say that would be everyone) RCU was sold almost 6 months ago to[link=http://en.wikipedia.org/wiki/Internet_Brands]Internet Brands[/link]. The following is an exerpt from RCU Admin that was shared with moderators. I will share it with you so you will all have a heads up on just what is happening and so you do not feel like things are going down hill or that problems are being overlooked.

As for RCU, there are some wicked bugs frustrating IB, myself, John, you guys and everyone else associated with RCU. However, IB is and has been working hard to correct them and the site is getting better and more stable on the back end than it has ever been. And this will only get better. They have some major plans for RCU in 2011 and it starts with stability and speed. From there they will focus on navigation and ease of use for the members (they'll clean up the site). Then they'll start looking at a transfer of the forum software to vB. And since they own vB, they should be pretty good at making that happen effectively and efficiently.

Things are bumpy in RCU-land at the moment as they work through the backend, but as things smooth out you all will really like what happens next. And when the turbulence subsides you'll begin to see what IB is all about and get to be part of what they do best... flying members to their websites.
I will move this thread to the General Boating forum and make it a sticky for the time being to ensure exposure.
Old 02-10-2011, 09:17 PM
  #7  
Ron Olson
My Feedback: (1)
 
Ron Olson's Avatar
 
Join Date: May 2002
Location: Kalamazoo, MI
Posts: 18,600
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues

Matt, the Marketplace seems to be working fine right now but that's on my computer but it wasn't earlier today.
I know what Hearst Media paid for 80% ownership in this site plus its sister sites so what this new owner paid must be a pretty penny! [X(]
I'm on RCU1 right now so if those that may still be having site problems may want to try logging out then logging back in to see if that cures it.
Old 02-11-2011, 03:37 AM
  #8  
G4Bama
Member
Thread Starter
 
Join Date: Jul 2010
Location: Clanton, AL
Posts: 61
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues



Issues seems to have been solved for now. Thanks for the heads up on some of the behind the scene issues that I and others have been experiencing.

Old 03-05-2011, 08:14 PM
  #9  
thorsail
Member
 
thorsail's Avatar
 
Join Date: Jul 2007
Location: Chicago, IL
Posts: 84
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues

Hi
I have been spending less time than ever on RCUniverse lately.
In the last few weeks when I enter the site my "Avira" security system immediately
gives me a pop up saying a virus has been detected - so I hit delete and leave.
this can't be good news for the advertisers and/or owners of RCuniverse......
and the last time I tried to post the message would not go through.
hope they can fix it
Old 03-10-2011, 09:50 AM
  #10  
Ron Olson
My Feedback: (1)
 
Ron Olson's Avatar
 
Join Date: May 2002
Location: Kalamazoo, MI
Posts: 18,600
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues

Matt and others; there seems to be a newer virus/trojan on this site either redirecting and saying that RCU has a new site called RC Gods. Be vary aware of this! It may come as an e-mail also.
Old 03-10-2011, 11:01 AM
  #11  
Justaddwata
My Feedback: (3)
 
Justaddwata's Avatar
 
Join Date: Feb 2005
Location: RI-USA, RI
Posts: 6,079
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues



Appreciate the heads up guys. Mods and admins are working on it
Old 04-09-2011, 04:36 PM
  #12  
Ron Olson
My Feedback: (1)
 
Ron Olson's Avatar
 
Join Date: May 2002
Location: Kalamazoo, MI
Posts: 18,600
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues

Anybody else having problems uploading pix? I've been trying for a week now and have tried other browsers, cleaning up everything in the 'puter, you name it. I see that a lot of people don't have this issue. I have zero problems on other sites but this one is getting frustrating. [:@]
Test. It seems to be working now. I just ran Spybot and it seemed to help.
Attached Thumbnails Click image for larger version

Name:	Jg14311.jpg
Views:	11
Size:	90.9 KB
ID:	1591581  
Old 04-09-2011, 09:07 PM
  #13  
Apismelifera
Senior Member
 
Apismelifera's Avatar
 
Join Date: Oct 2008
Location: Schenectady, NY
Posts: 188
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues

I get this sometimes on any thread that has a high post count of 2000 or better.
Attached Thumbnails Click image for larger version

Name:	Jg14224.jpg
Views:	7
Size:	24.9 KB
ID:	1591663  
Old 04-10-2011, 04:17 AM
  #14  
Ron Olson
My Feedback: (1)
 
Ron Olson's Avatar
 
Join Date: May 2002
Location: Kalamazoo, MI
Posts: 18,600
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues

I was able to post some pix last night but I couldn't do all of them at once so I cut it down to uploading 2 at a time.
Old 04-11-2011, 05:03 AM
  #15  
nomobux
Senior Member
My Feedback: (4)
 
nomobux's Avatar
 
Join Date: Feb 2005
Location: Ellensburg, WA
Posts: 1,598
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues

Half the time I try to post or PM, I get errors. Only site. Getting really old !!
Old 08-28-2011, 01:24 AM
  #16  
Eddy de Vries
 
Eddy de Vries's Avatar
 
Join Date: Jan 2008
Location: Enkhuizen, NETHERLANDS
Posts: 121
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues

Having trouble opening this page: http://www.rcuniverse.com/forum/m_10...m.htm#10684676
Old 08-30-2011, 04:06 AM
  #17  
F1TUNNEL
Senior Member
 
Join Date: Dec 2010
Location: melbourne, AUSTRALIA
Posts: 745
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues

If thats the Gas Guzzlers thread I have not been able to open the last page for some time now and I am not the only one!!
Old 08-31-2011, 12:55 AM
  #18  
Eddy de Vries
 
Eddy de Vries's Avatar
 
Join Date: Jan 2008
Location: Enkhuizen, NETHERLANDS
Posts: 121
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues


ORIGINAL: F1TUNNEL

If thats the Gas Guzzlers thread I have not been able to open the last page for some time now and I am not the only one!!
Yes it is Dion.
Old 08-31-2011, 02:41 AM
  #19  
F1TUNNEL
Senior Member
 
Join Date: Dec 2010
Location: melbourne, AUSTRALIA
Posts: 745
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Site issues

I did not click on the link because page 6 locks the site up on me!!

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.